[LON-CAPA-users] Not receiving points for problem

Todd Ruskell lon-capa-users@mail.lon-capa.org
01 Sep 2003 13:08:33 -0600

Hi all,

The issue is with the very last question (a 1 part problem) of my first
homework set, which is now closed, and has answers posted.  The resource


As CC, when I NAV to the problem, and view submissions, with "all
details", I get the usual list, including INCORRECTs, and APPROX_ANS,
with the corresponding entries of "incorrect_attempted" and
"correct_by_student" in the "Part 0 solved" column.

I PGRD "The complete set/page/sequence: For one student"
When I select "by dates and submissions", for this last problem I get as
many Date/Time entries as the student tried, but the corresponding
"Submission" and "Status" fields are empty, and no points are awarded.

When I select "all details", I see that there were entries made by the
students, the "Part 0 award" says "APPROX_ANS" and "Part 0 solved" says

The other interesting thing is that for this problem, the system seems
to be reporting an "Answer for Part:1",  but the transaction history
refers only to "Part 0".  Furthermore, the reported acceptable range for
"Answer for Part:1" for most students does not include the answer that
the system apparently accepted for most students.

It appears as though this resource was edited on Aug. 30.  This jives
with the students, who have said they originally had points for it, but
then they went away.

Can I force the system to only use msuprob14.1.problem (the version I
originally used) retroactively, without breaking things further?  How do
I do it?  I suspect that if I can pull this off, my grading issue will
go away.