[LON-CAPA-users] User '-------' at domain 'uiuc' not in this course

Mills, Douglas G dmills at illinois.edu
Fri Aug 29 14:07:48 EDT 2014

HI All,

Not sure if this is a bug or something I'm not doing right. Instructor wants TAs to have unique access to certain folders. I set this up and tested it with some dummy accounts in my test course and it worked fine as expected. I'm now in the instructor's course trying to set this up for real, and when in Table mode I put the TA's userid in the user text box to set specific parameters for him or her, I get the message above. Nevertheless, when I got to manage users, select current access and TA role, I see all the TAs listed as being in the course. As I said, this worked in my test course. The only difference there was that I was using "internally authenticated" dummy users as opposed to "local authentication with argument" users, which is what our real users are.  Could that make a difference???  AM I missing something else? Thanks,


Douglas Mills
Director of Instructional Technologies
Department of Chemistry
University of Illinois
dmills at illinois.edu<mailto:dmills at illinois.edu>
(217) 244-5739

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.lon-capa.org/pipermail/lon-capa-users/attachments/20140829/64943c09/attachment.html>

More information about the LON-CAPA-users mailing list