[LON-CAPA-users] editing resourse

Lucas, Mark lucasm at ohio.edu
Fri Oct 7 14:37:48 EDT 2011

Your construction space is really /home/mueller/public_html on the server.
(/priv/mueller is the URL).

Odds are that permissions for that directory aren't set for www to access the
public_html directory or some subdirectory, either because permissions were changed at some
point (if machines were swapped out and a backup restored?) or because the
groups aren't set up appropriately.

Gerd or Stuart can speak better to exactly what these permissions should be.


On Oct 7, 2011, at 2:24 PM, James Mueller wrote:

I was just tried to edit an old problem (fall 2006) to clean up the wording a bit for use in an exam.  when I tried to save, I got an error message

"Unable to write to /home/mueller/public_html/..."

Now since it lists the problem as being in /priv/mueller why is it trying to write to public_html. This certainly isn't where I would think to save exam questions.  What configuration do I need to change to get it to write to the correct place?  I am surprised that I can't edit questions in my own author area.

LON-CAPA-users mailing list
LON-CAPA-users at mail.lon-capa.org<mailto:LON-CAPA-users at mail.lon-capa.org>

Mark Lucas  email: lucasm at ohiou.edu<mailto:lucasm at ohiou.edu>
252D Clippinger Lab phone: (740)597-2984
Department of Physics and Astronomy fax: (740)593-0433
Ohio University
Athens, OH 45701

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.lon-capa.org/pipermail/lon-capa-users/attachments/20111007/e140b5f1/attachment-0001.html>

More information about the LON-CAPA-users mailing list