[LON-CAPA-users] EXT question

lon-capa-users@mail.lon-capa.org lon-capa-users@mail.lon-capa.org
Wed, 13 May 2009 09:21:26 -0400

<font size=3D"2">Wow, this is getting worse by the moment.<br><br>When I ru=
n RAT, it doesn't allow me to import anything. In the import process I can =
select resoources, it gets to the screen where I can re-order the resources=
, but the "Finish Import" button does nothing.<br><br>I used the simple edi=
tor to put two resources into the sequence. The I ran RAT hoping to set the=
 mapalias parameter. There seems to be no editing capability? I can see a l=
ist of metadata (the &lt;m&gt; link), which refers to the mapalias but give=
s no ability to edit. There is a ? link which runs the resource. Clicking o=
n the arrows between the two resources does nothing (used to bring up the d=
ecision editing block).<br><br>Saving the map then deleted all the resource=
s and left me with an empty map:(<br><br><br>So, RAT doesn't seem to want t=
o let me do anything. I tried setting the mapalias directly in the first pr=
oblem, making up the statement<br><br>&lt;parameter name=3D"mapalias" id=3D=
"110" default=3D"MyBusProblem" type=3D"string=5Fmapaliastype" description=
=3D"mapalias" /&gt;<br><br>which did not work, not surprising since I am ma=
king up statements:)<br><br>I have previously set the mapalias to "BusProbl=
em" using the Parameter Setting screen for the first problem. As Ray indica=
ted, the second problem is not able to find the submission to the first pro=
blem.<br><br>Any other clues? Stuart, et al have any suggestions?<br><br>Th=