[LON-CAPA-users] Users can't enter answers?

Todd Ruskell lon-capa-users@mail.lon-capa.org
Wed, 31 Aug 2005 12:19:33 -0600


Thanks for your replies on the images, I'm still waiting for more details from 
my students to track it down definitively.  

Here's another strange one I haven't seen until this semester.  Again, still 
trying to track down OS/browser details, etc.

There is one resource in particular that several, but certainly not all, 
students are reporting they cannot enter an answer.  They have not hit the 
max # of tries. The entry block is present, but hitting <enter> or the submit 
button doesn't do anything.  At least one student reportedly tried it on two 
different machines with no luck, but it worked fine when he logged in from my 
Linux/Firefox in my office.  Any ideas?

I've tried poking around in some of the log files on both access and library 
servers, but haven't found anything interesting/useful yet, so some direction 
as to the most productive spots to look would be appreciated.


Dr. Todd Ruskell
Lecturer, Department of Physics              Office:  Meyer Hall 326
Colorado School of Mines                     Phone: 303-384-2080
1523 Illinois Street                         Fax: 303-273-3919
Golden, CO 80401