[LON-CAPA-admin] Versioning issues for resources

Mark Lucas lucasm at ohio.edu
Sat Aug 21 14:42:07 EDT 2010


I've got a course that I cloned from last spring that is giving the following error on about 6 different
resources when re-initializing:

Version discrepancy: resource /res/ohiou/OUp250lib/electric_charge/hr4ed2305t.problem included in both version mostrecent and version 3. Using version mostrecent.

The instructor has been working around in the course for a little while. I've recently tried setting everything
to most recent version. I've also tried setting everything to the current version.

I think I saw this before on a previous course.

Has anyone seen this, does anyone have suggestions as to what is causing it and any
suggestions on how to fix it?

Where is versioning information stored for the course? Resourceversions? Anywhere else?


Mark Lucas 								email: lucasm at ohiou.edu
252D Clippinger Lab						phone: (740)597-2984
Department of Physics and Astronomy		fax: (740)593-0433
Ohio University
Athens, OH 45701

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.lon-capa.org/pipermail/lon-capa-admin/attachments/20100821/4a618de0/attachment.html>

More information about the LON-CAPA-admin mailing list