[LON-CAPA-admin] kerberos conf

Mark Lucas lucasm at ohio.edu
Wed Feb 6 15:31:31 EST 2008

I really have no idea. I typically use kinit, and if that's okay, I'm
fine. You can try looking at the log files under /home/httpd/perl/logs.
Look under lonnet.log, lond.log and lonc.log (I can't remember which has
the most pertinent information).

Have you recently updated the system for some reason or another? For
example, to 2.6.2?  Or have you recently done updates?

What is your operating system and what is the URL for your machine?


On Wed, 2008-02-06 at 22:10 +0200, cansu başak wrote:
> Hi
> We installed lon capa few months ago and work on little bit. We configured
> kerberos  for password option with your helps, thanks so much. And it has
> worked properly until today. After a cut off i cannot use my internal password
> (campus kerberos server) on lon capa. I checked conf files, nothing seems
> unusual. I tried kinit to test server configuration, and there is no problem
> with it
> But we cannot log in with our campus-wide passwords. (related files i checked
> /etc/krb5 and /home/httpd/../domain.tab; is there anything else)
> Cansu Başak
> ----------------------------------------------------------------
> This message was sent using IMP, the Internet Messaging Program.
> _______________________________________________
> LON-CAPA-admin mailing list
> LON-CAPA-admin at mail.lon-capa.org
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-admin

More information about the LON-CAPA-admin mailing list