[LON-CAPA-admin] loncontrol/print problem

H. K. Ng ng at martech.fsu.edu
Mon Apr 10 10:23:31 EDT 2006

Hi Guy,

> > This morning at around 8:40 am, the connection between the access
> > servers and the lib is broken - all three access servers. Students
> > can login directly from the lib server but not from the access.
> > lonc_error file has this line
> >
> > Event: trapped error in `?? loncnew:447': Event 'Connection to lonc
> > client 0': GLOB(0x8fc9240) isn't a valid IO at
> > /home/httpd/perl/loncnew line 644
> >
> > However, I can connect from the fsu access to msu using my msu
> > account. I have tried restarting loncontrol, httpd, reinstall
> > loncapa-2.1.3 .... nothing seems to work.
>Is this still the case?

I couldn't figure out what happened but the problem was solved 
(temporarily) by moving the lib server to next to the access servers. 
It was located on another floor since it is a rack mounted server. My 
guess is some kind of network problem - but only between the access 
and lib servers. Hard to work out why. I have to wait until end of 
semester to do some tests.

Now I have another problem. I cannot print from the lib server. I am 
using the same httpd version as the access server and it prints fine 
there. What should I check? Last Friday the httpd deamon disappeared 
again and I didn't do any yum backup.


>What happens if you when logged into an access server do
>telnet loncapa10.fsu.edu 5663
>Do you see the response of
>If not what happens when you type:
>Can you check the lond.log file on the library server for messages?

More information about the LON-CAPA-admin mailing list