[LON-CAPA-users] Users can't enter answers?

Guy Albertelli II lon-capa-users@mail.lon-capa.org
Wed, 31 Aug 2005 14:43:53 -0400 (EDT)

Hi Todd,

> Thanks for your replies on the images,

Looks like I have found at least one issue with replication that can
 cause the image not to show up for the first person to view that
 resource on a server that doesn't have the resource.

I expect a fix to this in 2.0.1 (I'm testing it out right now.)

> Here's another strange one I haven't seen until this semester.  Again, still 
> trying to track down OS/browser details, etc.
> There is one resource in particular that several, but certainly not
> all, students are reporting they cannot enter an answer.  They have
> not hit the max # of tries. The entry block is present, but hitting
> <enter> or the submit button doesn't do anything.  At least one
> student reportedly tried it on two different machines with no luck,
> but it worked fine when he logged in from my Linux/Firefox in my
> office.  Any ideas?

Hrrm, at little moreinfo about the problems in question could be
useful. What response type are they? What time did the error occur
(where they around the same time?) What server were they logged into. 

More specifics about how it acted would be interesting, when they
tried to submit did it still show the same info from before (previous
accepted submission and try count?)

I'm suspecting some kind of networking issue between the access server
and library server but filing in some of the above details could help
confirm or deny this...

> I've tried poking around in some of the log files on both access and
> library servers, but haven't found anything interesting/useful yet,
> so some direction as to the most productive spots to look would be
> appreciated.

Taking a lokk at the lonc.log file on the access server for
connectivity to the library server would be interesting.
guy@albertelli.com   0-7-2-1-27,137