Subject: [LON-CAPA-dev] 1.1 timetable?

From: [email-masked]
Date: Tue, 25 Nov 2003 16:46:14 -0500 (EST)

Hi,

Just a quick question for those of us off-site.

What's the schedule for 1.1?

Thanks,
Mark

----------------------------------------------------------------------------
Mark Lucas					email: [email-masked]
252D Clippinger Lab  				phone: (740)597-2984
Department of Physics and Astronomy             fax:   (740)593-0433
Ohio University
Athens, OH 45701

---

From: Guy Albertelli II <[email-masked]>
Date: Tue, 25 Nov 2003 17:17:19 -0500 (EST)

Hi Mark,

> What's the schedule for 1.1?

Just discussed this.

1.0.99 (Basted Turkey release) tommorrow 

(we would like it if people who aren't actively running courses or
have some time, install this one for a shake down.)

1.1 ~Dec 15th depending on how much of a turkey 1.0.99 really is.

-- 
[email-masked]  LON-CAPA Developer  0-7-5-2-