Subject: [LON-CAPA-dev] administrator role header

From: Nishreen Upletawala <[email-masked]>
Date: Fri, 15 Mar 2002 17:34:34 EST

There's an addition to the headers:

http://www.msu.edu/~upletawa/loncapa/userroles.html

Nishreen

---

From: Gerd Kortemeyer <[email-masked]>
Date: Sun, 17 Mar 2002 16:54:55 -0500

Hi Nishreen,

The "Administrator" role is actually a system administration role, so it
has more to do with computer administration than "management" ... sorry
if we did not explain.

BTW, what is the legal situation with the images you used?

- Gerd.

Nishreen Upletawala wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

---

From: Helen Keefe <[email-masked]>
Date: Mon, 18 Mar 2002 09:36:32 -0500

Hi Nishreen,
Thanks for including the female images.

Helen

-- 
Helen Keefe
LON-CAPA/ ITR Project Manager
Laboratory for Instructional Technology in Education
111 North Kedzie Labs
East Lansing, MI 48824

E-mail: [email-masked]
Web:   http://www.lite.msu.edu/
Phone: 517-432-9867
Fax:   517-432-5653

---

From: Scott Harrison <[email-masked]>
Date: Mon, 18 Mar 2002 07:00:39 -0500

Hrmm...

I was the one who apparently miscommunicated the Administrator
concept to Nishreen.  However, someone had told me that
Administrator *was* provost-like management.

I am breathing slowly and counting to ten.

Regards,
Scott

---

From: Gerd Kortemeyer <[email-masked]>
Date: Mon, 18 Mar 2002 13:28:35 -0500

Hi Scott,

Yes, the LON-CAPA role of "Administrator" is indeed chairs and provosts, etc.

However, when we discussed the different role headers with Nishreen, we had a
tree on the whiteboard with different functionality, which apparently nobody
copied to paper. There we explicitly talked about "system administration" and
"domain coordinator" tasks for the additional header. Somehow that got
shortened to "Administrator".

- Gerd.

---

From: Gerd Kortemeyer <[email-masked]>
Date: Mon, 18 Mar 2002 13:36:48 -0500

Actually, let's keep the "Administrator" header - we can use it later once we
have implemented the LON-CAPA role of Administrator.

But we still need one for "system administrator/domain coordinator" tasks. It
needs to stand out a bit, since one can really create damage here.

- Gerd.