Subject: [LON-CAPA-dev] Won'be up, meet tommorrow?

From: Guy Albertelli II <[email-masked]>
Date: Tue, 11 Jan 2005 08:35:34 -0500 (EST)

Hi All,

Due to the weather I won't be coming in today. And neither will
Stuart.

I'd like to delay the meeting until tommorrow noon.

Let me know if this works/doesn't work for you.

If it doesn't work include a list of times that would work tommorrow.

Anyway see ya tommorrow.
-- 
[email-masked]  LON-CAPA Developer  0-7-3-2-

---

From: Helen Keefe <[email-masked]>
Date: Tue, 11 Jan 2005 09:39:37 -0500

Hi Guy,

I was thinking of you and Stuart this morning when I heard all the 
school closings in Ann Arbor.

Changing the time is not a problem for me.

See you tomorrow.

Helen

> If it doesn't work include a list of times that would work tommorrow.
Helen Keefe
ITR Project Coordinator
Michigan State University
Laboratory for Instructional Technology in Education
112 North Kedzie Labs
East Lansing, MI  48824
517-432-9867
517-432-5653 (fax)
[email-masked]
http://www.lon-capa.org

---

From: Gerd Kortemeyer <[email-masked]>
Date: Tue, 11 Jan 2005 10:18:55 -0500

I am teaching tomorrow noon, but go ahead with the meeting.

On Jan 11, 2005, at 8:35 AM, Guy Albertelli II wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev