Subject: [LON-CAPA-dev] chart director

From: Scott Harrison <[email-masked]>
Date: Sun, 29 Sep 2002 00:24:46 -0400

Looks kind of interesting.

ChartDirector Charting
Component and Graphics Library
Ver 2.5
  Submitted: 06/19/2002
  By: Peter Kwan
  Organization: Advanced Software
Engineering
  Organization
URL:http://www.advsofteng.com

ChartDirector is a powerful charting
component for creating professionally
looking and clickable charts in PNG,
JPEG, WBMP or GIF. It's object oriented
API enables developers to design the
charts they want, control and customize
every chart details, and to add
annotations and decorations to the
charts. ChartDirector supports bar, line,
area, pie, scatter and finance charts. It's
layered architecture allows you to combine
various charts together to create arbitrary
combo charts and multi-charts. ChartDirector
charts are clickable for drill-down capabilities. In addition, ChartDirector
supports tool tips, rollover and other interactive features. ChartDirector is
fast and light-weight. Charts produced are
sharp and clear, and with high compression ratio. A typical 400 x 250 chart
is only 3 - 4 Kbytes in size, which is ideal
for web usage. Comes with numerous sample codes and templates. ChartDirector
is available in ASP/COM/VB, .NET, PHP, Perl, Python and C++. Win32 and Linux. 

-- 
Scott Harrison, [email-masked]

---

From: Guy Albertelli II <[email-masked]>
Date: Mon, 30 Sep 2002 12:20:08 -0400 (EDT)

Hi Scott,

> Looks kind of interesting.

I' rather stay in the GPL world, GRACE looks to be like where we
should head with this stuff.

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-8-2-  O-
    I am grateful that I am not as judgmental as all those censorious,
    self-righteous people around me.