Subject: [LON-CAPA-dev] 0.6.1 tarball

From: Guy Albertelli II <[email-masked]>
Date: Mon, 13 Jan 2003 18:20:38 -0500 (EST)

Hi All,

I put a 0.6.1.tar.gz  at 

http://install.loncapa.org/versions/

Let me know what you think of it.
-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-7-7-  O-
    I have the choice: to live my life in wellness. . .  or get sick
    and wallow in all that attention.

---

From: Gerd Kortemeyer <[email-masked]>
Date: Tue, 14 Jan 2003 13:54:12 -0500

I think version 1.125 of lonnavmaps might still have the untie-ing
problem. Do NOT use 1.130. Jeremy, is 1.129 what we should use?

Guy Albertelli II wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

---

From: Jerf <[email-masked]>
Date: Tue, 14 Jan 2003 09:43:37 -0500

> problem. Do NOT use 1.130. Jeremy, is 1.129 what we should use?

1.130 fixed the untying. You may want to apply 1.129->1.130 to 1.128. I
don't know what that 'cleanup' function is doing.

(To do what I think you're trying to do, make $navmap global in the
handler package, drop the "my" on the $navmap declaration in the
handler, and check $navmap->{PARM_HASH} and $navmap->{NAV_HASH}. That
should be all.)

---

From: Guy Albertelli II <[email-masked]>
Date: Wed, 15 Jan 2003 02:05:08 -0500 (EST)

Hi All,

> problem. Do NOT use 1.130. Jeremy, is 1.129 what we should use?

Looks like 1.129 is good.

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-7-7-  O-
    Explaining the ineffable can be difficult -E.O. Wilson