Subject: [LON-CAPA-dev] Suggestions from conference

From: Felicia Berryman <[email-masked]>
Date: Tue, 05 Feb 2002 18:09:29 -0500

Hello,

I finally went over my notes from the conference.  Certain things might
not be possible or warmly accepted requests.  I'm just delivering the
notes.  Helen and Jeremy might want to review their notes and compare it
to what I have below.

System additions:

- have forced foils in radio and option-responce
- send email in LON-CAPA like CAPA
- copy other people's problem code (somehow have the ability to tweak
things to your likin')
- version change notification
- coordinate order of stats, chart, and spreadsheet
- attendence in class (that's all I had written down)
- put name, etc. on printout
- something about "discussion time frame" versus "question time frame
(crappy notes)

Documentation/help:

- lon-capa cdrom tutorial by video-taping, video taped workshop
- lon-capa user's discussion page, FAQ-o-matic

PR:

- user's list, announce list, development list (done)
- possibly divide lon-capa-users into lon-capa-physics, lon-capa-chem,
etc. if traffic gets to large OR just have subject specific lists for
content sharing.
- put link to listserv on main webpage
- lon-capa newsletter
- one-page "hook" for lon-capa (on homepage?)  [Maybe include link with
lon-capa testimonials about how system helped with course coordination?
- my own suggestion]

New Workshops:

- week long content workshop, i.e. creating physics content on LON-CAPA.

My Own Brainstorming:

Next year's workshop could be about resource sharing and exploring
resources.  For this to be possible, we will need to have the ability to
preview sequences and have evaluation notes readable.

Felicia
--
Felicia Berryman
LON-CAPA Coordinator
Michigan State University
  Email:  [email-masked]
  Phone:  (517)432-9866  
http://www.lon-capa.org

---

From: Helen Keefe <[email-masked]>
Date: Wed, 06 Feb 2002 10:51:59 -0500

Hi Felicia,
Thanks for the feedback.  I always appreciate your ideas :-)

I will include these with the notes Jeremy and I have taken.  Let me
know if you want copies.

Helen

Felicia Berryman wrote:
> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

-- 
Helen Keefe
LON-CAPA/ ITR Project Manager
Laboratory for Instructional Technology in Education
111 North Kedzie Labs
East Lansing, MI 48824

E-mail: [email-masked]
Web:   http://www.lite.msu.edu/
Phone: 517-432-9867
Fax:   517-432-5653

---

From: Felicia Berryman <[email-masked]>
Date: Wed, 06 Feb 2002 10:52:10 -0500

> I will include these with the notes Jeremy and I have taken.  Let me

I would like a copy.  Posting it to the list would work just as well.

Felicia

---

From: Helen Keefe <[email-masked]>
Date: Wed, 06 Feb 2002 11:42:36 -0500

Hi Everyone!

This is a long, unedited list in 4 sections.  These lists will be
distilled and posted to the web as part of the conference proceedings.
(NOTE: Helen's lists focussed on questions rather than on specific
content of the presenter.)

Feel free to add clarification to any of the items :-0

Here is the list of Suggestions from Guy's session from Friday's workshop:

It possible to have the students log in themselves?

Can class roll be automatically generated by administration?

Can you use ldap for authentication?

Do you have an account synchronization system?

Time is not synchronized.  System clock placed on the remote control.

Automatic header and footer on each set like in CAPA.

Server site include (SSI) capability.

Awkward transition between coordinator and co-author

Extend copy function

Test engine built in like webCT

Test banks with randomized problems
Peer reviewed question pool

Is this just for math and science?
Should include simpler interface for humanities.
Make system easier to use, not dumb down

How would you use animation or powerpoint  slides within L-C?

How do you translate CAPA problems into L-C?

User friendly interface needed for buy-in

Will text book publishers switch to L-c?

Editing a problem – submit button be moved to upper window?

Export on the statistics page for import to Excel

Parameters and statistics pages – lock and scroll like Excel

One ID for each student

Continuous enrollment for students 
Look at only active students

Can you use Chime within L-C?
Yes

Students able to change their own password.

Sort by the last name

Mark Lucas offered to add a layer to parameter setting

Problem peer review by instructors

Plagiarism check for essay questions

These notes from the Friday workshop:

Domains
Roles
Guy Albertelli - Overview
Problem editors

Can students view their previous answers?  (on the to do list)

Are options preset?
Is there radio response?
Can you use required options in foil selection?
How many random seeds are available?  (Analyze problem button on to do list)
Can you make an image map?  (image response type problem)

Publication
Can you view the problem as a student – what are the rights?
Before you publish it.

Default set of key words?

Anyone has access to these resources?  Depends on privileges.

Problem sequence
Is the sequence order number the same that shows up on the chart or
spread sheet?
Where does the number come from?

Wait until we look at chart.

Can you insert a page between problems?
Blank page option – web page inside the system like Netscape Composer?

Can you link resources from other institutions?  Yes

Don’t have access to source of other people’s problems?

Specify a certain version of a problem.

Author space must be separated – coauthor privileges

Notification to users and authors – when problem is broken

Should be able to copy problems – need to look at permissions functions

Specify version to freeze the problem for my course

Metadata that describes requirements, not only descriptions.

Could branching be conditioned by % of number of problems correct –
proficiency test
Problem with writing program language for such a condition

Students

Local time displayed – system is GMT time – converted to local time.

Feedback can be shut down on an individual student.

Mathematical formulas in discussion

Is this a means to rank the problems?
Look at metadata of  course/problem – aggregated data is displayed but
not stored in that way.

Can this information be moved

Matthew Hall – Mathematics

Plots
How is new plot coming in?
Randomized for each student
Residing on server
Not built in
Automatically installed
Plot is not saved, only data file saved for each student, dynamically rendered
Can you change the grid?  Still needs to be worked on
3-d plotting not set up yet.
Size of disk – should be ample data space
Is the image being cached?
3d rendering – not high on priority list

Behrouz – Data Mining

Lon chart

Lon statistics
What is meant by time of submission relative to the due date?  (unix time)
Closer to due date = bigger number
Hope to find predictors of student achievement

Attendance and time of submission used as predictors

Alex – Printing Resources

XML files – style files
Creates PDF files – different names and information
Will create different page layouts in the future, including name and timestamps
Will you have CAPA type output with all the problems on 1 or 2 pages?
Can the instructor print the entire class – currently, only individual student
What about branching maps and conditional printing?  May print columns.

Scott - Installation

Will you allow for CVS updates? Yes

About security – what are the issues?  Nfs or samba or specific rpms
with network

Guy –Planned Features

Navigate course screen

Search metadata

Assessment chart

Problem evaluation

Which foils are students getting wrong?
What resources are good?
What metadata is useful for searching
Communication features
Essay response style – grading needs to be realized – keyword
highlighting, peer grading
Formula response is too simple, esp. for math
Symbolic math kernal – moopad
Image response problems – java script needs to be written

Is there ability to do general callouts?
Expensive operation due to apache children (optimization problem)
Write a cgi script

It is possible to upload graphics onto the system. (David Pang)

Have different resource assembly tools available

Publishing – add review step

Stricter control mechanism – domain/license

CAPA templates – ranking, drop down box

Why is solution showing?  Instructor set up problem to show solution
after due date

Can solution be out into pdf file? Yes

How can we stop students from sharing solution sets?

Grades & Parameters

These are notes from the Saturday workshop:

Guy - recap
Discussion area needed online for l-c

Documentation needed – quickstart manual
	Like the capa manual format
	Not a lot of info, but quick bits to get through
	Take Feliciaís intro into an outline and a discussion pages
Create l-c tutorial on cd or web – videotaping an actual user like Felicia

Introductions by each presenter – Jerry Feldman – chair

Mark Lucas – Physlets

how well documented are physlets – there is a booklet
website:Webphysics.Davidson

updates: part of l-c install  (check with Gerd)
physlet builder – wisiwig assembler

Browser compatibility – doesnít work on Mac and flaky on Linux

Can answer be communicated back to l-c from physlet?
Hon-Kie has worked with applets - yes

Is there anything like physlets for biology or chemistry?

Version of Java: Java 1.1 or 1.0

Paul Rubin application s/w and CAPA

Do students cut and paste answers? yes

Auditable units – how can it be integrated into l-c? not looked into,
verification of completion from outside, lots of standards
IMS standards not as strict as CAPA

User should be able to set the key for receipts – validating
application, not on student’s computer
www.aldnet.org

Can shockwave applet give a receipt for an answer? Yes, but not secure

Ongoing issues with security and cheating by students  (sexy llama story)
Lars Jensen – LON-CAPA experience at TMCC

Did you collect data on student improvement?
Small students classroom
More word of mouth from University

At Hope College, we don't have a good diagnostic.

What sorts of rewards are given to students for using l-c?
High grades given for homework – 40-50% of grade
No more than 1 letter grade more than final exam. (2 exams)

Are LOL pages static?  Includes videos and applets and quick time movies

Are guest student accounts available?  Yes

Chaden Djalali – CAPA at USC

How do you test large classes – bubble sheets

HS outreach – why limit to hs or middle school.
Tried with elementary schools and math – was received well.

Kaplan and MCAT classes

Talk to Dick Caron about pre-calc capa problems that he devised

Felicia Berryman – surveys

John Merrill – Biology

Get logins from John

Homework points  - 50 out of 500 total

Chime : pdb files

David Pang CAPAset
Time not allocated for questions

Thom Robertson – CAPA and Astronomy
Do you use other content libraries? No, due to variety of students.

Do you plan to go to L-C?
Not much choice - yes
Considerations for converting

What kind of multiple choice questions?
It causes a lot of frustration for students

Have you done any correlation studies? No

Cheri Speier – Sustainability
Incoming Metrics – gender, learning styles, etc.
Adaptive or customized learning

Reservations about sustainability
Implementation efforts
University support
User friendliness
Time investment (faculty)

Long time users for large intro courses – very smooth experience
Small investment for a person (system admin) and the equipment

Faster central use of institutions/users

Training support – ongoing

Is self-sustaining depending on resources (course materials)
Cheaper than home grown, WebCT, etc.

Offer author only servers to publish their work at a low cost level
Pop in a CD, so I don’t need a systems admin

Server should be at MSU, so they don’t need system overhead.

Hurdle to learn l-c on my own – need faculty development workshop

This offloads expenses to MSU, does not alleviate the problem of resources.
Institutions that buy into l-c – set up an area for publishers – share resources

How do I disseminate my content

How de we teach them (ccli) about l-c?

Conversion of capa for lon-capa – only for your own course, if
publishers’ textbook

Turn it around on the publishers – we offer the space and if it’s used,
they get royalties.

Humanities – Blackboard is easier to use.

Should focus on strengths –STEM, not humanities

Collaboration among users

Computer science students working on real projects

Business students creating marketing strategies

L-C is not free, but we need to do cost benefit analysis to sell L-C

Tom Russell – Evaluation Board

Why are we doing evaluation?

Satisfy nsf

Improve L-C

To convince

External validation – could be next dept. or outside of college or university

Personal - Big time investment – are students doing better

Who is it for?
Deans, bean counters, journal article, governments
Potential grant providers

What do you, specifically, want to show or demonstrate?

Irreplacibility
Educational effectiveness
Cost effectiveness, efficiency
Certain characteristics of successful students
Implementation differences among institutions
Characteristics of best results

What data exist now?
Doesn’t have to be hard data
Both good and bad

What kinds of studies would you find most useful?
Comparative – what are you comparing?
Completion rates, student failure, faculty gains and losses
Parent satisfaction

System not only for learning in classrooms
Hawthorn effect - novelty
Complete programs 

RET Teachers
Ways to recruit HS teachers
	Get continuing ed credits
	State benchmarks in curriculum

Akos Horvath – CAPA in Hungarian

No questions were asked.

Helen had to leave after this session.

Jeremy's notes from Saturday rountable:

Gerd Kortemeyer
Status of LC

At home labs or experiments
	Can they integrate well with LC applets?

Any way to combine virtual and in class labs?
	e.g. fruit fly (virtual fly) combined with in class lab

Paul Rubin
Round Table

Collaborative Proposal
	Relative strengths (by insititution)
	Cross _____ hooks
		Institution
		Discipling

Proselytizing (Visual marketing)
	Evangelism

Facilitating installation

Future workshops

	CURRENTLY:

	Guts of LC Workshop
		For those interested in programming for LC

	User Workshop
		Breakout sessions (viewing different types of problems, etc.)
			Segment degree of difficulty
			How to set up a class
			How to start

	PROPOSED:

	Focus workshop for 1 or 2 users on MSU campus (Ed Kashy)
		User comes onto campus to set up course
		Only admin support when they are stuck

	Problem development workshop
		ASCS Exam workshop
		Peer review of problem development
		Content development workshop

	Felicia presented idea of focus workshop and content development by discipline
	Week long workshop?  Is it resasonable?
		Comment made that one day workshop for “how to” training

	Course Design 1, 2, etc.
	Problem Design 1, 2, etc.
	Content Development 1, 2, etc.

	John Merrill commented that future meetings will not be like Friday’s workshop
		1 year from now… all will have experience.
		Purpose of next years winter workshop?

	Basics put on CD for initial training

	LC unit of LC  (Bootstrap)

	Problem writing
		For those who don’t know JAVA (e.g.)
		Getting quality problems from CAPA into LC
			(Ed commented almost all will be in LC this year)
		Who’s working on similar subject/content?
			Synergy cross-institutional
		Interest area?
			Guy advised can create any type of mailing list we would like.
			Can users self-select mailing lists to be included on?
				Yes – currently in place
				Can change membership at list
			Felicia advised of RET solution
				e-mail list that ALL correspondence is sent to
				RET stated was very helpful
				“If you haven’t had the problem… you will.”

	Next Winter Workshop?
		Ed suggested each institution check with their administration
		E-mail Gerd if they would like to host next LC conference

Collaboration across…

	LC Newsletter?
		In process

	Manual
		Being worked on (John Williamson)

	Other institutional buy-in
How can we get another institution to use this for Physics
(as largest % population e.g.)
Break down barriers – evangelism
	How do we diversify the gene-pool

Content collaborations
	3 types:	Funding (multi-institutions)
			Programming
			Content
				most interesting
				6-7 member groups covering pre-noted topics

Collaborate through students
	Student informs other professors of use of LC

High School:
	Money for providing method of improving GED, etc.
	Is State funding available for course development in H.S.?
	RET teachers noted:
		No money is available
		Funding is available but need to research further
		H.S. don’t know what to do to get this type of funding
			Principles may be very supportive
			Helen Keefe may know of something avail through MSU
	Continuing Ed Credits for LC Workshop or Content Development

Working groups to congregate and look into specific areas
	Even following LC workshop
	Threaded collection of discussions – covering various topics

What are specifics goals?
	Needed to apply for additional grants
	Keep it in reality

Guest account for workshop users
	Can utilize to “sell” LC to department
	Gerd offered to add account if he receives an e-mail

Guy commented:
	Astronomy, physlettes, etc.
Things an instructor didn’t know -  that other institutions are doing
	Internal search engine to look for specific items
Collaboration group forming inside of LC using internal communication

Hooks
	Quality
	Content Development
	
	Dealing with publisher cannibalism
		Decreased competition
		Harder to compete – However errors in textbooks

	What are the unique features of LC (Jan Eberhardt)
		One page - written by each user
		Add to homepage so that other instructors can point their admin to
view it
		Several listed on there
		Can provide head-to-head comparison with BB, WebCT, etc.

		“Here is why I use LC…”
			Share that with other users
			Provide hooks to move into next steps…

	Cross-Institutional Standards
		If we like them… We elevate all of them…
		Develop a pool of materials, freely avail (even outside of collaboration)
		Could provide hook for additional funds from NSF or other similar orgnizations

		How does it apply to K-12 education?
			Will it drive better content cross-grade levels

	Peer review material
		Number of hits will provide “peer review”