Subject: [LON-CAPA-dev] Server load versus number of users

From: Gerd Kortemeyer <[email-masked]>
Date: Sun, 11 Jan 2004 18:47:30 -0500

We often get asked what hardware is needed to run LON-CAPA. Here are 
some interesting statistics from the MSU production cluster:

http://www.lon-capa.org/userload.html

Obviously, the server load does not directly follow the number of 
active users, it depends on exactly what these users are actively 
doing. It looks like it is pretty safe to have up to 200 active user 
sessions on the machines (dual processor, 4 GB RAM).

---

From: "H. K. Ng" <[email-masked]>
Date: Mon, 19 Jan 2004 11:48:57 -0500

Hi,

I just added fsuK12 to the giancolilib library. After I republish the 
rights file, I cannot see any problems under the resource space. This is 
version 1.1.

Thanks,
hk