Subject: [LON-CAPA-dev] code lockdown?

From: [email-masked]
Date: Thu, 26 May 2005 16:37:42 -0400 (EDT)

When is the code lockdown? This is something that often does not make it 
out to us outside of MSU.

Mark

----------------------------------------------------------------------------
Mark Lucas					email: [email-masked]
252D Clippinger Lab  				phone: (740)597-2984
Department of Physics and Astronomy             fax:   (740)593-0433
Ohio University
Athens, OH 45701

---

From: Guy Albertelli II <[email-masked]>
Date: Thu, 26 May 2005 17:31:29 -0400 (EDT)

Hi Mark,

> out to us outside of MSU.

Looks like:

June 10th - Freeze things (hopefully will have a release canidate to
			   send out)
July 2nd - install a version of 2.0 on MSU servers
August 12th - 2.0.0 should go out.

-- 
[email-masked]  LON-CAPA Developer  0-7-2-6-