Subject: [LON-CAPA-dev] Printing broken in CVS HEAD?

From: Stefan Bisitz <[email-masked]>
Date: Mon, 23 Aug 2010 16:14:43 +0200

Hi,

After having selected the printing options and the "Continue" link, I 
get a totally empty page instead of the status bar and eventually the 
link to the printout. I tried this as CC with a problem and with the 
syllabus, too.

CentOS 5, dev repo., all updates installed

CVS HEAD from 23.08.2010, 16:10 CEST

Any idea?

Thanks,
Stefan Bisitz

---

From: Gerd Kortemeyer <[email-masked]>
Date: Mon, 23 Aug 2010 13:28:39 -0400

Hi,

Confirmed, I get the same thing.

However, we are currently busy getting 2.10 out the door. You could help us by looking into the log files and trying to debug where the problem is.

- Gerd.

On Aug 23, 2010, at 10:14 AM, Stefan Bisitz wrote:

> Hi,
> 
> After having selected the printing options and the "Continue" link, I get a totally empty page instead of the status bar and eventually the link to the printout. I tried this as CC with a problem and with the syllabus, too.
> 
> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

---

From: [email-masked]
Date: Tue, 24 Aug 2010 00:42:59 +0200 (CEST)

Ok, sorry. I thought this might cause troubles in 2.10 so I better wanted to let you know.

Thanks to Stuart for checking this. I will talk to Peter. We will take care of that.

Stefan Bisitz