Subject: [LON-CAPA-dev] utf-8 or iso-8859-1?

From: Scott Harrison <[email-masked]>
Date: Tue, 29 Oct 2002 14:45:16 -0500

Dear Guy:

Are/should LON-CAPA pages (at least in the USA) be delivered with the utf-8
character set or iso-8859-1?  Should char-set be specified in meta tags?
Or does this introduce a character encoding mismatch with the http header
delivered by the server?

Regards,
Scott

-- 
Scott Harrison, [email-masked]

---

From: Guy Albertelli II <[email-masked]>
Date: Wed, 30 Oct 2002 18:34:40 -0500 (EST)

Hi Scott,

> Or does this introduce a character encoding mismatch with the http header

I thnik we are sending out iso-8859-1 pages currently.

Excpet for to the mac where we are sending out MacRoman encoded pages.

I am not certain what I want in the future, as this is mainly a
concern right now to tth delivered content.

I will hopefully be able to do some hacking on the tth stuff soon.

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-7-7-  O-
    ... as non-threatening as any other seven-foot-tall giant predatory
    bird containing a police officer performing mime. -Kibo