Subject: [LON-CAPA-dev] new URLs

From: Felicia Berryman <[email-masked]>
Date: Wed, 20 Feb 2002 11:28:49 -0500

Hello (for MSU developers),

Any way to have the following aliases for http://bugs.lon-capa.org?

http://www.bugs.lon-capa.org
http://www.bug.lon-capa.org
http://bug.lon-capa.org

I tried the three above first before I remebered the correct one.  I'm
guessing I won't be the only one to make this mistake, especially when I
point users to http://www.lon-capa.org for LON-CAPA information (note
the www).

I don't think mail.lon-capa.org is as important because that page won't
get checked as much, though it might be a good idea.

Felicia
--
Felicia Berryman
LON-CAPA Coordinator
Michigan State University
  Email:  [email-masked]
  Phone:  (517)432-9866  
http://www.lon-capa.org

---

From: Gerd Kortemeyer <[email-masked]>
Date: Wed, 20 Feb 2002 11:48:37 -0500

I think MSU hostmaster will eventually kill us.

No, we "only" have

bugs.loncapa.org
bugs.lon-capa.org
bugzilla.loncapa.org
bugzilla.lon-capa.org

Felicia Berryman wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev