Subject: [LON-CAPA-dev] uid 500 - what's that?

From: Martin Siegert <[email-masked]>
Date: Sat, 26 Mar 2005 12:20:16 -0800

Hi,

I started to go throught the /home/httpd/perl/lc* scripts to check
whether they work under SuSE.

In lcpasswd I found the line:

($>,$<)=(0,500);

What's the significance of uid 500? Or should that be $wwwid?

Cheers,
Martin

---

From: Guy Albertelli II <[email-masked]>
Date: Sat, 26 Mar 2005 15:40:04 -0500 (EST)

Hi Martin,

> In lcpasswd I found the line:

Ugh, yeah that looks like it should be $wwwid

lcpasswd 1.20 fixes that. Sorry.
-- 
[email-masked]  LON-CAPA Developer  0-7-2-9-