Subject: [LON-CAPA-dev] Re: [Lon-capa-msu] Mailing Lists

From: Felicia Berryman <[email-masked]>
Date: Tue, 05 Feb 2002 17:17:32 -0500

Guy Albertelli II wrote:
> 
> Hi All,
> 
> As per today's meeting
> 
> - Scott and Felicia should get together, and Scott should show Felicia
> how to add the new mailing list lon-capa-users
> 

He sent me an email.  I still have to add
[email-masked].  I will keep this list private I think.

> - Helen needs to send felicia a computer readable list of the email
> addresses of all of the people at the lon-capa workshop, to be added
> to the lon-capa maillist

done and added

> 
> - Helen, and jeremy need to get to felicia a list of the people who
> should be on the lon-capa-users maillist
> 

everyone on the old lon-capa list has been added to lon-capa-users.  As
soon as I get the list from Helen and Jeremy, I can add others as well. 
In the meantime, I was thinking of sending a message to
lon-capa-announce about the lon-capa-users list.

> - lon-capa will become a strictly announce style list, with people
> needing to get approval before posting to it, loncapa-users will
> become a more general discussion list
> 

Done.  I will test it out later this week.

> - lon-capa, and lon-capa-users should become publiclly visiable
> maillists (the existance should show up on the mailman/listinfo page)
> 

All 4 lists are publicly visable from
http://mail.lon-capa.org/listinfo.  Note the hyphen in "lon-capa".  Guy
can give you more details on this if you really care.

Felicia

> --
> [email-masked]        BM: n^20 t20 z20 qS
> Guy Albertelli -7-9-8-  O-
>     My parents just came back from a planet where the dominant lifeform
>     had no bilateral symmetry, and all I got was this stupid F-Shirt.
> 
> _______________________________________________
> lon-capa-msu mailing list
> [email-masked]
> http://hobbes.lite.msu.edu/mailman/listinfo/lon-capa-msu

--
Felicia Berryman
LON-CAPA Coordinator
Michigan State University
  Email:  [email-masked]
  Phone:  (517)432-9866  
http://www.lon-capa.org

---

From: Felicia Berryman <[email-masked]>
Date: Tue, 05 Feb 2002 17:21:18 -0500

Blah!

> can give you more details on this if you really care.

should be http://mail.lon-capa.org/mailman/listinfo

> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

---

From: Scott Harrison <[email-masked]>
Date: Tue, 05 Feb 2002 17:24:22 -0500

> can give you more details on this if you really care.

http://mail.lon-capa.org/mailman/listinfo

-- 
Scott Harrison -- Graduate Student
[email-masked], 517-353-0998

My parents just came back from a planet where the dominant lifeform
had radial symmetry and all I got was a hoop skirt.