Subject: [LON-CAPA-dev] Answers showing in 2.0.0

From: [email-masked]
Date: Thu, 18 Aug 2005 11:28:18 -0400 (EDT)

I have open assignments in 2.0.0 that are showing the answers to students.

The answer box is the instructor style box that shows up in construction 
space and PGRD.

Any thoughts?

Mark

----------------------------------------------------------------------------
Mark Lucas					email: [email-masked]
252D Clippinger Lab  				phone: (740)597-2984
Department of Physics and Astronomy             fax:   (740)593-0433
Ohio University
Athens, OH 45701

---

From: Guy Albertelli II <[email-masked]>
Date: Thu, 18 Aug 2005 12:15:17 -0400 (EDT)

Ugh,

Stupid me.

> I have open assignments in 2.0.0 that are showing the answers to students.

okay 2.0.0 has been rereleased this time with it corrected.

You'll wnat version 2.0.0-20050818

-- 
[email-masked]   0-7-2-1-27,137