Subject: [LON-CAPA-dev] Krb

From: Mark Lucas <[email-masked]>
Date: Wed, 21 Aug 2002 08:42:00 -0400 (EDT)

Hi-

	Quick question being a little more specific than last time -

If I'm trying to set up kerberos for lon-capa, I pull across the 
appropriate loncapa rpm, create an appropriate krb.conf file, and all 
should work?

	Do I need to start any queues on the client (library server) side? 
Or is all the handshaking taken care of within the bowels of the krb perl 
stuff?

						Thanks,
						   Mark

----------------------------------------------------------------------------
Mark Lucas					email: [email-masked]
252D Clippinger Lab  				phone: (740)597-2984
Department of Physics and Astronomy             fax:   (740)593-0433
Ohio University
Athens, OH 45701

---

From: Guy Albertelli II <[email-masked]>
Date: Wed, 21 Aug 2002 08:44:40 -0400 (EDT)

Hi Mark,

> appropriate loncapa rpm, create an appropriate krb.conf file, and all 

Yep, and in rh 7.x the Redhat krb5 rpms should also work.

> 	Do I need to start any queues on the client (library server) side? 

Shouldn't have to.

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-8-4-  O-
    A good scapegoat is nearly as welcome as a solution to the problem.