Subject: [LON-CAPA-dev] BUG 1170

From: Guy Albertelli II <[email-masked]>
Date: Thu, 30 Jan 2003 17:33:55 -0500 (EST)

Would anyone like to work on BUG#1170

---

When one open domain MSU, the list of user is really huge and likely
to get even longer.

1)Divide  domain MSU, for example by colleges
2)divide colleges, for example, by dept
and/or
3) allow user to select which directories/subdirectories he wants to
have access to as default unless he asks for all to be open.

---

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-7-5-  O-
    I am grateful that I am not as judgmental as all those censorious,
    self-righteous people around me.

---

From: Gerd Kortemeyer <[email-masked]>
Date: Sat, 01 Feb 2003 09:26:17 -0500

Domain MSU should not be divided. What they really want here is
"Favorites" and "Categories" in RES. I'll take it.

Guy Albertelli II wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev