Subject: [LON-CAPA-dev] [Fwd: [Lon-capa] applets and netscape 6.2]

From: Felicia Berryman <[email-masked]>
Date: Thu, 07 Feb 2002 14:07:55 -0500

Lars Jensen wrote:
> 
> I have a student complaining that applets like those in
> /res/msu/mmp/kap2/cd028a.htm don't work with Netscape 6.2. Is this
> really correct?
> 
> Lars.
> 

Has anyone ever checked this out?

Felicia

--
Felicia Berryman
LON-CAPA Coordinator
Michigan State University
  Email:  [email-masked]
  Phone:  (517)432-9866  
http://www.lon-capa.org

---

From: Guy Albertelli II <[email-masked]>
Date: Thu, 7 Feb 2002 14:29:33 -0500 (EST)

Hi Felicia,

> > /res/msu/mmp/kap2/cd028a.htm don't work with Netscape 6.2. Is this

- works under Netscape 6.2 on Linux.

- not a LON-CAPA concern but rather a content author concern, he
should send feedback to the resource author.
-- 
[email-masked]        BM: n^20 t20 z20 qS 
Guy Albertelli -7-9-8-  O-
    I would love to but . . . I'm building a pig from a kit.