Subject: [LON-CAPA-dev] Image::Magick

From: Scott Harrison <[email-masked]>
Date: Tue, 20 Aug 2002 16:56:34 -0400

Dear All:

Did anyone need the CPAN distribution "PerlMagick" (includes module
Image::Magick) to be part of a LON-CAPA standard installation?

Regards,
Scott

-- 
Scott Harrison, [email-masked]

---

From: Scott Harrison <[email-masked]>
Date: Sat, 24 Aug 2002 11:30:23 -0400

Dear Scott:

Try this command:
find . -type f | xargs grep 'Image::Magick'

./homework/imageresponse.pm:    my $image = Image::Magick->new;
./interface/printout.pl:use Image::Magick;
./interface/printout.pl:	      my $image = Image::Magick->new;
./xml/londefdef.pm:use Image::Magick;
./xml/londefdef.pm:		  my $image = Image::Magick->new;

Regards,
Scott

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev
> ------( NOTE )------------->
> This E-mail was scanned for viruses by Ramcell Online (http://www.ramcell.net/antivirus.asp)
>

---

From: Scott Harrison <[email-masked]>
Date: Sat, 24 Aug 2002 11:33:42 -0400

Dear Scott:

Thanks a bunch!

Regards,
Scott