Subject: [LON-CAPA-dev] use WeakRef

From: Guy Albertelli II <[email-masked]>
Date: Thu, 7 Oct 2004 17:59:59 -0400 (EDT)

Hey,

For the latest version of lonnavmaps you'll need the cpan package
WeakRef

perl -MCPAN -e 'install WeakRef'

should do it.

-- 
[email-masked]  LON-CAPA Developer  0-7-3-2-

---

From: "Matthew Brian Hall" <[email-masked]>
Date: Fri, 08 Oct 2004 09:29:52 -0400

> For the latest version of lonnavmaps you'll need the cpan package

Those of us running LON-CAPA on Fedora should be able to run: 

yum install perl-WeakRef 

Matthew 

 ---------------------------------------
Matthew Hall           [email-masked]
LON-CAPA developer
Michigan State University
 ---------------------------------------