Subject: [LON-CAPA-dev] [email-masked]

From: Scott Harrison <[email-masked]>
Date: Wed, 01 May 2002 12:07:01 -0400

Dear Gerd:

Can you/somebody set up an e-mail account [email-masked] and
have that be both stored and redirect to [email-masked]
(and anyone else who wants it)?

This way there will be a better formal record of when new machines
pop up.

Regards,
Scott

-- 
Scott Harrison -- Graduate Student
Microbiology and Molecular Genetics
Mich. State. Univ., East Lansing, MI
[email-masked], 517-353-0998

---

From: Felicia Berryman <[email-masked]>
Date: Wed, 01 May 2002 12:34:46 -0400

Someone please remind me of this Monday after I put lon-capa.org mail on
s16.  I put it on my calendar, but if it doesn't work by Monday
afternoon, remind me again so it is done before I leave for vacation.

Scott Harrison wrote:
> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

--
Felicia Berryman
LON-CAPA Coordinator
Michigan State University
  Email:  [email-masked]
  Phone:  (517)432-9866  
http://www.lon-capa.org