Subject: [LON-CAPA-dev] The new look of LON-CAPA

From: [email-masked]
Date: Fri, 08 Feb 2002 16:56:15 EST

Hey all,
  I've just finished (I hope) the new login page.  Take a look, it should be viewable from anywhere.

http://vbrick.cisgs.msu.edu

Known inconsistancies (a.k.a bugs):
*-+ Netscape Navigator 4.76 (RedHat Linux 6.2)
| |- space between table cells even when cellspacing=0
| |- trouble with some nested table bgcolors.
| \- trouble with the onClick event for form submission
|
\-+ Netscape Navigator 6.00 (RedHat Linux 6.2)
  \- "hidden" table fields make space at top of document

I have not tested it with any other browsers on any other platforms yet.  As it always happens there will probably be some cross-browser compatibility problems.

Something I thought would be cool:
- With the System and Server Admin listings if both are the same, it will print:
"System & Server Administration: e-mail"
 rather than
"System Administration: e-mail"
"Server Administration: e-mail".

The javascript is very small and done on the client side so it won't use much server time.

Any bugs/comments/suggestions are welcome.  I'll do my best to fulfill any agreed upon suggested items.

Josh

---

From: Gerd Kortemeyer <[email-masked]>
Date: Fri, 08 Feb 2002 17:04:26 -0500

Hi Josh and Nishreen,

Nice start, this looks a lot spiffier than the old stuff.

But as we are doing this: Is there any way to extend the screen over the full width of the browser window? At least the top green, the grey and green line, and the
white should be continued. This looks rather cut off. Also, within the white part, the logo looks really queezed in to the left, and the "Username" etc directly
collides with the green.

*** "Minor" point: I cannot login at all, the page does not submit. The image "Login" does not do anything.

- Gerd.

[email-masked] wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev