Subject: [LON-CAPA-dev] New Meeting Time

From: Guy Albertelli II <[email-masked]>
Date: Tue, 7 Jan 2003 17:10:41 -0500 (EST)

Hi All,

Turns out 1:00 wasn't good for everyone, We are going to try from
11:00 a.m next week.

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-7-7-  O-
    Explaining the ineffable can be difficult -E.O. Wilson

---

From: Gerd Kortemeyer <[email-masked]>
Date: Tue, 07 Jan 2003 17:30:53 -0500

About once a month I will not be able to make it at that time.

Guy Albertelli II wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

---

From: Gerd Kortemeyer <[email-masked]>
Date: Wed, 08 Jan 2003 11:50:16 -0500

In other words, Tuesday at 11am is NOT the right time.