Subject: [LON-CAPA-dev] browser compatibility

From: Scott Harrison <[email-masked]>
Date: Fri, 10 Jan 2003 13:17:32 -0500

Hi,

Does LON-CAPA support Opera on any platform?  (Doesn't appear
to work with Opera on RH7.3.)  Also, is browser compatibility
information posted anywhere?

Regards,
Scott

-- 
Scott Harrison, [email-masked]

---

From: Gerd Kortemeyer <[email-masked]>
Date: Fri, 10 Jan 2003 13:43:41 -0500

Nope.

I did work a little on Opera, also because it is the browser on my
little PDA, but could not get it to work. Same is true for Konqueror.

We all spent quite some time on Mozilla, and that works.

However: Millions of flies cannot be wrong - poop must taste great! In
other words, about 95 percent of our users use Internet Explorer on
Windows ...

Scott Harrison wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

---

From: Guy Albertelli II <[email-masked]>
Date: Fri, 10 Jan 2003 16:20:33 -0500 (EST)

Hi Scott,

> Does LON-CAPA support Opera on any platform?

Unknown.

> Also, is browser compatibility information posted anywhere?

Nope but I'd love to see it added to help.loncapa.org

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-7-7-  O-
    I am grateful that I am not as judgmental as all those censorious,
    self-righteous people around me.

---

From: Scott Harrison <[email-masked]>
Date: Sat, 11 Jan 2003 10:48:50 -0500

> > Does LON-CAPA support Opera on any platform?

Opera (version 6.*) does not work for LON-CAPA on
linux, mac os/x, or windows.

> Nope but I'd love to see it added to help.loncapa.org

http://help.loncapa.org/cgi-bin/fom?file=224

-- 
Scott Harrison, [email-masked]