Subject: [LON-CAPA-dev] help.lon-capa.org attributions

From: Scott Harrison <[email-masked]>
Date: Thu, 30 May 2002 14:01:14 -0400

Dear All:

What is the consensus here?

Should, or should not, we have attributions on LON-CAPA user help
at http://help.lon-capa.org/ (as to who answers each question)?

I would recommend that we, as a general rule, hide the
attributions (there is a small HTML checkbox for this).  It
looks better.

Somebody other than myself already hid a lot of my attributions anyhow.

Regards,
Scott

-- 
Scott Harrison, [email-masked]

---

From: Guy Albertelli II <[email-masked]>
Date: Fri, 31 May 2002 17:07:47 -0400 (EDT)

Hi Scott,

> at http://help.lon-capa.org/ (as to who answers each question)?

I would also recommend against them.

-- 
[email-masked]        BM: n^20 t20 z20 qS 
Guy Albertelli -7-8-4-  O-
    To have a successful relationship I must learn to make it look
    like I'm giving as much as I'm getting.