Subject: [LON-CAPA-dev] Moving general time for Tuesday meeting.

From: Guy Albertelli II <[email-masked]>
Date: Tue, 11 Jan 2005 10:45:12 -0500 (EST)

Hi All,

I'd like to push the Tuesday meeting around a bit so as to make it
easier for some people to attend.

Can I get a list of times that people are available on Tuesday?

-- 
[email-masked]  LON-CAPA Developer  0-7-3-2-

---

From: "Rick Banghart" <[email-masked]>
Date: Tue, 11 Jan 2005 08:51:01 -0800

I'm available before about 1:00 pm pst (4:00 est), then again after about
2:30 pst.

Rick

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Guy Albertelli II
Sent: Tuesday, January 11, 2005 7:45 AM
To: Helen Keefe; [email-masked]
Cc: Guy Albertelli II; lon-capa-dev; Felicia Berryman; Ron Fox; Ed Kashy;
[email-masked]
Subject: [LON-CAPA-dev] Moving general time for Tuesday meeting.

Hi All,

I'd like to push the Tuesday meeting around a bit so as to make it easier
for some people to attend.

-- 
[email-masked]  LON-CAPA Developer  0-7-3-2-
_______________________________________________
LON-CAPA-dev mailing list
[email-masked]
http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

---

From: Felicia Berryman <[email-masked]>
Date: Tue, 11 Jan 2005 18:49:56 -0500

Anytime except 12:30 - 2:30.  I am ok with leaving early or arriving 
late if need be.

-- 
Felicia Berryman
LON-CAPA Support Coordinator
Michigan State University
Phone:  (517)432-9866
Technical Support Available at:
   http://www.loncapa.msu.edu - MSU Users
   http://www.help.lon-capa.org - General

---

From: Guy Albertelli II <[email-masked]>
Date: Wed, 12 Jan 2005 10:31:13 -0500 (EST)

I will be meeting today at noon.

Hopefully more of you can be there.

:-)

---

From: Guy Albertelli II <[email-masked]>
Date: Mon, 17 Jan 2005 13:17:25 -0500 (EST)

Hi All,

The curent plan for tommorrow's meetings are

- normal developers meeting will be at 11:30 a.m. as normal
- 1.4 priorites meeting is at 2:30 p.m.

The current status of moving the developers meeting is
uncertain. Everyone has a nice collection of non-overlapping times.

So it's all about who do I not want at the meeting. :-)

---

From: Guy Albertelli II <[email-masked]>
Date: Tue, 1 Feb 2005 12:00:45 -0500 (EST)

Hi All,

Just a reminder that the meeting is now at 1:00 p.m.

Hopefully I will see all of you there.