Subject: [LON-CAPA-dev] Moving meeting to Monday

From: Guy Albertelli II <[email-masked]>
Date: Thu, 18 Dec 2003 15:26:16 -0500 (EST)

Hi All,

I think it would be best if we move the meeting to Monday of next
week.

Any objections?

-- 
[email-masked]  LON-CAPA Developer  0-7-5-2-

---

From: "Joshua Scott Tacey" <[email-masked]>
Date: Fri, 19 Dec 2003 00:48:38 -0500

Works fine for me 

josh