Subject: [LON-CAPA-dev] capa1

From: Mark Lucas <[email-masked]>
Date: Mon, 4 Nov 2002 14:12:00 -0500 (EST)

I'm having some funny business with the 8080 server. How to I restart 
that?

(I downloaded the bleeding edge stuff from early last week).

						Mark

----------------------------------------------------------------------------
Mark Lucas					email: [email-masked]
252D Clippinger Lab  				phone: (740)597-2984
Department of Physics and Astronomy             fax:   (740)593-0433
Ohio University
Athens, OH 45701

---

From: Guy Albertelli II <[email-masked]>
Date: Mon, 4 Nov 2002 15:56:58 -0500 (EST)

Hi Mark,

> I'm having some funny business with the 8080 server. How to I restart 

Either

killall -9 lonhttpd
or 
/etc/init.d/loncontrol restart

Both should work
-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-7-7-  O-
    I no longer need to punish, deceive or compromise myself.  Unless
    of course I want to stay employed.