Subject: [LON-CAPA-dev] heads up on lonnet.pm

From: Guy Albertelli II <[email-masked]>
Date: Fri, 27 Jan 2006 15:01:50 -0500 (EST)

Just a heads up,

If you try using the latest version of lonnet.pm

You will also need to have the latest version of both loncnew, and
LondConnection.pm installed.

If you have any problems with these let me know.

-- 
[email-masked]   0-7-1-8-27,137

---

From: Jim Maxka <[email-masked]>
Date: Fri, 27 Jan 2006 14:33:44 -0700

Hi Guy -- Where do we get the latest versions of
these?  -- Jim

Guy Albertelli II wrote:

Just a heads up,

---

From: Guy Albertelli II <[email-masked]>
Date: Fri, 27 Jan 2006 16:52:27 -0500 (EST)

Hi Jim,

> Where do we get the latest versions of these?

Note that this email is on the -dev list for a reason.

You don't want these changes on a production machine.

If you are running a lon-capa software development server, you get
these changes like all other dev changes, cvs.

Let me know if you need any help using cvs.
-- 
[email-masked]   0-7-1-8-27,137