Subject: [LON-CAPA-dev] ComputerWorld 21st Century Achievement Award

From: Gerd Kortemeyer <[email-masked]>
Date: Mon, 02 Jun 2003 20:27:55 -0400

We just learned that

The LearningOnline Network with CAPA Project at MSU,

 http://www.lon-capa.org/

has won the

ComputerWorld 21st Century Achievement Award in the Education & Academia
Category

 http://www.cwheroes.org/caa_1.asp

The award ceremony takes place in the National Building Museum in
Washington, DC, tonight, where the winner was announced a few minutes
ago.

---

From: joan ferrini-mundy <[email-masked]>
Date: Mon, 2 Jun 2003 21:51:41 -0400

This is very exciting!  Congratulations to all...

Joan

-- 
Joan Ferrini-Mundy
Associate Dean for Science and Mathematics Education, College of 
Natural Science
Professor, Departments of Mathematics and Teacher Education
210 North Kedzie Lab
Michigan State University
East Lansing, MI 48823
Phone:	517 432-1490
Fax:	517 432-5653
e-mail:	[email-masked]

---

From: "David A Gift" <[email-masked]>
Date: Tue, 03 Jun 2003 07:54:19 -0400

Fantastic!  Congratulations to everyone. 

 -- Dave 

> Washington, DC, tonight, where the winner was announced a few minutes

    --  Dave

---

From: Jan Eberhardt <[email-masked]>
Date: Tue, 03 Jun 2003 08:24:48 -0400

I certainly hope that you all are taking time to soak up the recognition of 
this achievement...hard work...and I can almost hear those corks poppin' 
and the tap dancing on the tables!!

CONGRATULATIONS!!!!!!!!!!!!!!!!!

Jan

>Washington, DC, tonight, where the winner was announced a few minutes

Jan Eberhardt, Assistant Director
Division of Science and Mathematics Education
Phone: (517) 432-3882  Fax: (517) 432-5653