Subject: [LON-CAPA-dev] Bugzilla

From: Guy Albertelli II <[email-masked]>
Date: Thu, 7 Feb 2002 16:51:47 -0500 (EST)

Hi All,

Bugzilla is running know at

http://zaphod.lite.msu.edu/bugzilla/

Please give yourself an account, and I will create components for you
to be in charge of.

I expect people to move items from the TODO list into BugZilla.

-- 
[email-masked]        BM: n^20 t20 z20 qS 
Guy Albertelli -7-9-8-  O-
    Only a lack of imagination saves me from immobilizing myself with
    imaginary fears.

---

From: "Matthew Brian Hall" <[email-masked]>
Date: Thu, 7 Feb 2002 17:11:45 -0500 (EST)

How does one add more components and/or take ownership of components?

Matthew

Hi All,
> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev
>

--
------------------------------------------------------------------
Matthew Hall           LON-CAPA developer         [email-masked]
123 North Kedzie Hall                    Michigan State University
------------------------------------------------------------------

---

From: Gerd Kortemeyer <[email-masked]>
Date: Thu, 07 Feb 2002 17:24:13 -0500

Availability of Bugzilla should be made known to all users.

I would use the alias "install.lon-capa.org/bugzilla/ when making this
public.

THANKS!

- Gerd.

---

From: Gerd Kortemeyer <[email-masked]>
Date: Thu, 07 Feb 2002 17:27:10 -0500

I should read all of my email before making wise comments. Sorry.

---

From: Guy Albertelli II <[email-masked]>
Date: Thu, 7 Feb 2002 17:49:38 -0500 (EST)

Hi Matthew,

> How does one add more components and/or take ownership of components?

By telling me, the Bugzilla administrator.

-- 
[email-masked]        BM: n^20 t20 z20 qS 
Guy Albertelli -7-9-8-  O-
    My intuition nearly makes up for my lack of good judgement.