Subject: [LON-CAPA-dev] Future Directions

From: [email-masked]
Date: Thu, 19 Oct 2006 10:28:25 -0400 (EDT)

Hi,

Just out of curiosity, what is the current status of the idea of 
drill/practice problems? I'm talking about the  ability to use problems we 
have in a slightly different mode where students are provided the problems
for practice, but extensive record keeping is not done and it is not 
expected that students all get the same problem. The includes 
the possibility of creating a "pool" type resource which can hand problems 
to a student in a semi-intelligent manner.

I know there are people already doing this in some forms, but I'm curious 
what the current state of the art is and whether this can be addressed 
more formally.

Later,
Mark

----------------------------------------------------------------------------
Mark Lucas					email: [email-masked]
252D Clippinger Lab  				phone: (740)597-2984
Department of Physics and Astronomy             fax:   (740)593-0433
Ohio University
Athens, OH 45701

---

From: Felicia Berryman <[email-masked]>
Date: Thu, 19 Oct 2006 12:44:54 -0400

Hi Mark,

> drill/practice problems? 
This is enabled.  Just go to PARM and choose question type = practice.

Felicia

-- 
Felicia Berryman
LON-CAPA Support Coordinator
Michigan State University
Phone:  (517)432-9866
Technical Support Available at:
   http://www.loncapa.msu.edu - MSU Users
   http://www.help.lon-capa.org - General