Subject: [LON-CAPA-dev] Revised Login page

From: [email-masked]
Date: Fri, 15 Feb 2002 15:17:47 EST

I've finished revising the login page for lon-capa so you can check it out again and tell me what you think.  I've also gathered some data comparing the new screen to the old screen.

Old page:
Total number of images:
2

Total size of images:
56.469 kb

Minimum browser size without scrollbars:
On Netscape 6 for RedHat Linux 6.2
608x501 including the "Menu Bar" and the "Navigation Toolbar"; the two things most people would have showing.

New page:
Total number of images:
17 images (5 of which are < 1 kb tiled table backgrounds to fill space)

Total size of images:
61.106 kb of which 56.57% of the size is the animated lite logo that everyone seems to dislike.

Minimum browser size without scrollbars:
On Netscape 6 for RedHat Linux 6.2
643x518 including the "Menu Bar" and "Navigation Toolbar"

It has run successfully on:
IE 5.x on PC
NS 6.0 on RedHat 6.2
NS 4.76 on RedHat 6.2

Let me know of any troubles/bugs/complaints.

Josh

---

From: Nishreen Upletawala <[email-masked]>
Date: Fri, 15 Feb 2002 16:18:34 EST

Did anyone notice how the green gradient in the header image makes it 
look blurred and ugly? Maybe I can get rid of it so that it looks more 
clean.
Nishreen

[email-masked] said:

> I've finished revising the login page for lon-capa so you can check it 
out again and tell me what you think.  I've also gathered some data 
comparing the new screen to the old screen.
> 608x501 including the "Menu Bar" and the "Navigation Toolbar"; the 
two things most people would have showing.
> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev
>