Subject: [LON-CAPA-dev] February 26, dev meeting

From: Felicia Berryman <[email-masked]>
Date: Thu, 28 Feb 2008 12:50:32 -0500

Ron
   - Worked on printing bug 4063.  Tested internal server errors with 
using a resource </table> that has no <table> tag.
   To-do:
   - Continue to work on 4063:
     * add the same sort of error recovery to grading (esp. scantron).
     * try to actually fix the internal server error on bug 4063
     * figure out >why< Gerd's sample produces errors in the first place.

Stuart
   - Worked on self-enrollment.
   - Worked with Ray's string response error (neutrino bug).
   To-do:
   - Put Ron's fixes on data2 for his testing.
   - Work on registration interface.
   - More work with self-enrollment.
   - Test out two library servers in one domain.

Felicia
   - Created help file for formula response
   - Tested "ignore hidden" with scantron.
   - Conference/travel plans.
   - Had discussions about summer teacher training with Ed.
   To-do:
   - Make minor changes with help file.  Get help file linked.
   - Work with Gerd and Stuart to get teacher training registration up.
   - Training for CSE 101, write up guide/doc for CSE 101 support staff.

Ed
   - Worked with math teacher on the use of practice problems.
   To-do:
   - Discuss travel and funding ideas with Gerd.

Gerd
   - Half-time grant review with German colleagues.
   - Made arrangements for visiting developers from Germany to work at LBC.
   - More planning and discussion towards username change support in 
LON-CAPA.
   - Discovered reproducible error for Ron to use for 
testing/investigating of bug 4063.
   To-do:
   - Make plans for second library server in Dubai.
   - Budget/administration work.

Mark was present, but had to leave early for other meeting.

-- 
Felicia Berryman
LON-CAPA Support Coordinator
Michigan State University
Phone:  (517)432-9866
Technical Support Available at:
    http://www.loncapa.msu.edu - MSU Users
    http://www.help.lon-capa.org - General

---

From: Amos Lee <[email-masked]>
Date: Fri, 15 May 2009 19:31:37 -0600

Felicia Berryman wrote:

<snip>
>    - Test out two library servers in one domain.
<snip>

Hello. Just wondering whether or not "self-enrollment" has been 
officially released as part of Lon Capa. If so, since which release?

Thanks,

Amos Lee

--
Amos Lee
Math & Stats
University of Saskatchewan