Subject: [LON-CAPA-dev] mail.lon-capa.org

From: Scott Harrison <[email-masked]>
Date: Sun, 21 Apr 2002 13:38:06 -0400

Dear All:

http://mail.lon-capa.org/

is redirected to

http://mail.lon-capa.org/mailman/listinfo

(the redirection also supports the non-hyphenated version "loncapa").

Regards,
Scott

-- 
Scott Harrison, [email-masked]

Do what you can with what you have where you are.
--Theodore Roosevelt

---

From: Gerd Kortemeyer <[email-masked]>
Date: Mon, 22 Apr 2002 09:36:08 -0400

Good deal.

Scott Harrison wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev