Subject: [LON-CAPA-dev] note redhat perl rpms

From: Scott Harrison <[email-masked]>
Date: Mon, 12 Aug 2002 12:54:11 -0400

Dear Matthew and Guy:

You both probably have reached the same conclusions...
but you might want to read
doc/how_to_install_on_RedHat7.2.txt

which describes the perl-*.i386.rpm's....

This is one of MANY reasons I am throwing out the systemperl strategy...

Stay tuned for the cliffhanger cvs commit....

Regards,
Scott

-- 
Scott Harrison, [email-masked]

---

From: Guy Albertelli II <[email-masked]>
Date: Mon, 12 Aug 2002 14:06:11 -0400 (EDT)

Hi Scott,

> Stay tuned for the cliffhanger cvs commit....

I just want to make sure that you recognize that I want to put a new
STABLE release out 2 weeks before classes start.

There is no room for errors.

Revamping the underpinnings of LON-CAPA is not a good idea right now.

It would have been a wonderful idea in June, it is a great idea for
september. I really don't want to see it occur in the next week.
-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-8-4-  O-
    I'd love to but my wife is a rampant elephant bigot.

---

From: Scott Harrison <[email-masked]>
Date: Mon, 12 Aug 2002 14:18:12 -0400

Dear Guy:

I know the timing is bad.  However, I really do not want to roll another
systemperl RPM.  I grow weary of stop-gap approaches to the installation,
and the handling of CPAN perl distributions would be a nice monster
to put to rest in the long-term, not just the short-term.

I understand very much what you are saying.  Note however that the
mechanism will be very adjustable so that we can get whatever exact
perl distribution versions that are needed onto all of the LON-CAPA servers.

I think the new CPAN-handling will make the next 2 weeks easier, but
I know the stakes are very high right now and support your choices.

Wait till tomorrow and take a look at it, eh?

Regards,
Scott

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev
> ------( NOTE )------------->
> This E-mail was scanned for viruses by Ramcell Online (http://www.ramcell.net/antivirus.asp)
>