Subject: [LON-CAPA-dev] Re: [LON-CAPA-cvs] cvs: loncom /interface lonpickstudent.pm

From: Guy Albertelli II <[email-masked]>
Date: Fri, 10 Jan 2003 16:34:55 -0500 (EST)

Hi All,

0.6.1 status

Let me know if I am missing something off of this list.

I am hoping to get 0.6.1 out before the conference.

Fixed and in:
  * radiobutton max foils
  * max tries in single part problems
  * Matthew's spreadsheet fix
  * userid protection searchcat.pl
  * login works over modem without having to wait for whole page to load
  * percentage graphs look better
  * CHRT links show problem view
  * prevent Copy or Rename with directory as target
  * prevent infinite loops on missing end tags
  * production_hosts.tab add of s5-7
  * CHECKRPMS ping time out
  * londocs form fixes
  * NAV and quickgrades student view problems 
  * printout fix
  * cleanup handler on searchcat, groupsort, lonindexer

Still need to be fixed
  * chart's classlist seems dysfunctional
  * <displaywithout </displaycan cause problems to become uneditable
  * piml script that removes php

Fixes not in but plan on adding

Fixes not in and not planning to add
  * lond log Krb error when not a pwd failure
  * pickstudent
  * lonroles color changes
  * make_rpm.pl fixes
  * rpm check uses $(VERSION)
  * course.instructor manual
  * face to face conversations
  * disabling of resource discussion
  * delete messages
  * CHRT overall averages/totals
  * publisher color changes

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-7-7-  O-
    My parents just came back from a planet where the dominant lifeform
    had no bilateral symmetry, and all I got was this stupid F-Shirt.

---

From: Jerf <[email-masked]>
Date: Fri, 10 Jan 2003 14:52:19 -0500

Guy Albertelli II wrote:
| Hi All,
|
| 0.6.1 status

Latest Navmaps probably ought to go in, with the feedback and bomb icon
fixes. I'm not sure it's a total fix, but it's much better then what was
there before, and it won't break anything else.