Subject: [LON-CAPA-dev] Transition/MSU Support for LON-CAPA

From: Gerd Kortemeyer <[email-masked]>
Date: Mon, 22 Apr 2002 14:57:30 -0400

Hi,

As of this morning, we are running into a roadblock with the
future-MSU-funding request for LON-CAPA - the admin folks want to see
documentation, documentation, documentation ...

We do need to now even quicker ramp up

 http://help.lon-capa.org/

- we can all help with that. Felicia has privileges there to move stuff
around in case you accidently entered something in the wrong place.

We also need to make sure that

 http://install.lon-capa.org

is totally up-to-date with the latest cool install procedure - out with
the old, in with the new. I know Scott is very busy right now - Guy,
could you please help?

Helen is trying to put together all of the other info the committee over
there requested.

Arghhh ...

- Gerd.

---

From: Scott Harrison <[email-masked]>
Date: Mon, 22 Apr 2002 15:54:07 -0400

> the old, in with the new. I know Scott is very busy right now - Guy,

cd loncom/build; make docs
does theoretically produce the latest whiz-bang pages for install.lon-capa.org.

I will jazz this up starting in the next several hours and will
post on http://install.lon-capa.org/.

We will err umm I guess leap to the
download tarball; type ./UPDATE; type ./TEST
style of installation.

Lucky us that I happened to work on it Sunday.  What deadline
are we working with here?

Regards,
Scott

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

-- 
Scott Harrison, [email-masked]

One of the greatest moments in anybody's developing experience
is when he no longer tries to hide from himself but determines
to get acquainted with himself as he really is. -Norman Vincent Peale