Subject: [LON-CAPA-dev] Next Tuesday

From: Guy Albertelli II <[email-masked]>
Date: Wed, 24 Jul 2002 14:37:33 -0400 (EDT)

Hi All,

I won't be able to make the meeting next Tuesday, I would like to move
it to Wednesday 11:30

How does that work out for everyone else?

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-8-4-  O-
    I am grateful that I am not as judgmental as all those censorious,
    self-righteous people around me.

---

From: Helen Keefe <[email-masked]>
Date: Wed, 24 Jul 2002 14:43:12 -0400

Hi,

I have a doctor's appt. Wednesday at lunch time.

Helen

Guy Albertelli II wrote:
> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

-- 
Helen Keefe
LON-CAPA/ ITR Project Manager
Laboratory for Instructional Technology in Education
111 North Kedzie Labs
East Lansing, MI 48824

E-mail: [email-masked]
Web:   http://www.lite.msu.edu/
Phone: 517-432-9867
Fax:   517-432-5653

---

From: Jason Stredwick <[email-masked]>
Date: Wed, 24 Jul 2002 13:35:14 -0400

Any day is fine with me.

Jason

---

From: Alex Sakharuk <[email-masked]>
Date: Wed, 24 Jul 2002 14:51:37 -0400

Does not matter for me. Anytime and anywhere - just inform me before
meeting.

Alex

---

From: Guy Albertelli II <[email-masked]>
Date: Wed, 24 Jul 2002 15:53:14 -0400 (EDT)

Hi Helen,

> I have a doctor's appt. Wednesday at lunch time.

Okay, what time would be good for you on Wed. then?

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-8-4-  O-
    I have the power to channel my imagination into ever-soaring levels
    of suspicion and paranoia.

---

From: "B. Minaei" <[email-masked]>
Date: Wed, 24 Jul 2002 17:54:24 -0400

It works for me.
Behrouz