Subject: [LON-CAPA-dev] &mt messages

From: Guy Albertelli II <[email-masked]>
Date: Wed, 8 Oct 2003 13:55:57 -0400 (EDT)

Hi Gerd,

I am modfying some code that has been localized.

I am changing the text that is the message.

What it the proper steps for me to take to make sure I notify all
translators that the old message is gone, and there is a new one to
translate?

-- 
[email-masked]  LON-CAPA Developer  0-7-5-5-

---

From: Gerd Kortemeyer <[email-masked]>
Date: Wed, 8 Oct 2003 14:02:33 -0400

The notification of "New message" is easy - just attach the new key to 
newphrases.txt and CVS commit.

There is currently no mechanism to get rid of the old message.

On Wednesday, October 8, 2003, at 01:55  PM, Guy Albertelli II wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev