Subject: [LON-CAPA-dev] what does 'app' ctype mean for nohist_resevaldata?

From: Scott Harrison <[email-masked]>
Date: Sun, 2 Feb 2003 15:08:44 -0500

From searchcat.pl

--beginquote--
   unless ($listitems{$ctype} eq 'app')
--endquote--

What the (*@#!&$)(@#*$& does 'app' mean?

ALSO, A HUMBLE REQUEST------->

To enter documentation, HOLD DOWN THE BLEEPING
SHIFT KEY, hit the number '3' button to produce

a POUND '#' character

and enter some explanatory text once in a while
(where "a while" equals at least every 10 lines).

Thanks.

Regards,
Scott

-- 
Scott Harrison, [email-masked]

---

From: Gerd Kortemeyer <[email-masked]>
Date: Mon, 03 Feb 2003 09:04:17 -0500

Scott,

"app" means "append" - when evaluating the dynamic metadata, the
comments are appended.

- Gerd.

Scott Harrison wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev