Subject: [LON-CAPA-dev] Re: [Lon-capa-msu] user roles page

From: Felicia Berryman <[email-masked]>
Date: Thu, 07 Feb 2002 16:32:32 -0500

Gerd Kortemeyer wrote:
> 
> Nishreen,
> 
> Actually, the Online in LearningOnline is italizised, and it is one word. See
> http://www.lon-capa.org/
> 
> I like the looks of this a lot. Perhaps Felicia can give you a few roles and
> then expire them, so you can check out the other colors that roles can have
> when you press "show all roles".
> 
> Thanks!
> 
> - Gerd.
> 
> Nishreen Upletawala wrote:
> 
> > Hello,
> > I have a layout for user roles on:
> > http://www.msu.edu/~upletawa/loncapa/userroles.html

Could this be changed?  I thought only the name and logo had to stay the
same?  I like what Nishreen had.  

BTW, make sure to use [email-masked] to email the
development group.

> >
> > I'd like everyone to notice the  logo is different from the one on the login
> > page layout i had sent out. Is this one better than the first? Also, the
> > color scheme for the page is differrent. How does that work?
> >
> > Gerd, I was thinking about having a slightly different header and a
> > different color for a different kind of user. Is that a good idea to pursue?
> > nishreen
> >
> > _______________________________________________
> > lon-capa-msu mailing list
> > [email-masked]
> > http://hobbes.lite.msu.edu/mailman/listinfo/lon-capa-msu
> 
> _______________________________________________
> lon-capa-msu mailing list
> [email-masked]
> http://hobbes.lite.msu.edu/mailman/listinfo/lon-capa-msu

--
Felicia Berryman
LON-CAPA Coordinator
Michigan State University
  Email:  [email-masked]
  Phone:  (517)432-9866  
http://www.lon-capa.org

---

From: Gerd Kortemeyer <[email-masked]>
Date: Thu, 07 Feb 2002 17:22:45 -0500

The "LearningOnline" is the way it is ... one word with italics capitalized
"Online". Nishreen just needs to change the black writing on top of the background
- should be a Photoshop layer and very easy to change in a few seconds. The rest is
very nice.

Felicia Berryman wrote:

> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev