Subject: [LON-CAPA-dev] firewall query

From: Scott Harrison <[email-masked]>
Date: Fri, 22 Nov 2002 16:43:56 -0500

Hi All:

I have been researching firewalls and was wondering
if anyone out there has a LON-CAPA "safe" iptables (netfilter)
firewall configuration script.

Regards,
Scott

-- 
Scott Harrison, [email-masked]

---

From: Scott Harrison <[email-masked]>
Date: Mon, 25 Nov 2002 12:57:01 -0500

Hi Mark:

I think I figured out something approaching "the best firewall
possible" for LON-CAPA.  I will send you more information.

Regards,
Scott

> Did anyone ever cough up a configuration script? I have interest in this 
> as well, though will probably go with the default of no iptables.
> 
> 						Mark
> On Fri, 22 Nov 2002, Scott Harrison wrote:
> 
> > Hi All:
> > 
> > _______________________________________________
> > LON-CAPA-dev mailing list
> > [email-masked]
> > http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev
> > 
> 
> ----------------------------------------------------------------------------
> Mark Lucas					email: [email-masked]
> 252D Clippinger Lab  				phone: (740)597-2984
> Department of Physics and Astronomy             fax:   (740)593-0433
> Ohio University
> Athens, OH 45701
>