Subject: [LON-CAPA-dev] s1-4+s10+HS+data updated

From: Guy Albertelli II <[email-masked]>
Date: Thu, 9 May 2002 15:36:49 -0400 (EDT)

Hi All,

I have updated s1-4,s10, all 4 existing HS machines, and data.lite to
be running the latest STABLE

Went cleanly and the new lonc/d are working much nicer.

Now we wait until everyone else updates.

-- 
[email-masked]        BM: n^20 t20 z20 qS 
Guy Albertelli -7-8-7-  O-
    I have the power to channel my imagination into ever-soaring levels
    of suspicion and paranoia.

---

From: Scott Harrison <[email-masked]>
Date: Thu, 09 May 2002 15:46:36 -0400

> Went cleanly and the new lonc/d are working much nicer.

It went cleanly using ./UPDATE?

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

---

From: Guy Albertelli II <[email-masked]>
Date: Thu, 9 May 2002 15:48:42 -0400 (EDT)

Hi Scott,

> It went cleanly using ./UPDATE?

I followed my own directions on all 10 machines I updated.

(Expect I didn't use loncontrol, I know what it does, it works, and I
didn't want to wait that long.)

-- 
[email-masked]        BM: n^20 t20 z20 qS 
Guy Albertelli -7-8-7-  O-
    I would love to but . . . I've come down with a really horrible
    case of something or other.