Subject: [LON-CAPA-dev] 1.3 metting

From: Guy Albertelli II <[email-masked]>
Date: Wed, 22 Sep 2004 14:25:21 -0400 (EDT)

Hi All,

The version 1.3 meeting I am thinking of doing after the Tuesday
meeting. (say 1 to 3)

Any complaints?

I've added it to our new calendar:
http://zaphod.lite.msu.edu/calendar/

-- 
[email-masked]  LON-CAPA Developer  0-7-3-2-

---

From: Helen Keefe <[email-masked]>
Date: Wed, 22 Sep 2004 14:36:06 -0400

that should work - there is a Faculty User Group meeting in the Lite 
Lab at 3pm.

Helen
On Sep 22, 2004, at 2:25 PM, Guy Albertelli II wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev
>
Helen Keefe
ITR Project Coordinator
Michigan State University
Laboratory for Instructional Technology in Education
112 North Kedzie Labs
East Lansing, MI  48824
517-432-9867
517-432-5653 (fax)
[email-masked]
http://www.lon-capa.org