Subject: [LON-CAPA-dev] Meeting notes 4-12-2007

From: "Stuart Peter Raeburn" <[email-masked]>
Date: Thu, 19 Apr 2007 11:51:05 -0400

4-12-2007 

Gerd - Main menu categorized 

 -  translator for chm testbank (itembank) -- future integration into 

testbank.pm? 

A - ALT proposal submission 

Guy - proctored slots require instructor to select a proctor 

 - tasks can be graded in CSTR 

 - changing tag attributes will also perform simultaneous insert 

changes 

 - lonsql loncron now use lonnet functions for DNS 

 - caching of dns lookups in memcached (30 days) 

 - defaults to hosts.tab file if lon-capa dns servers unavailable 

 - slot request CSS 

 - slot statistics displayed 

A - usability report review 

 - bugs 

Rick - 

A - multi-download submissions clean-up 

 - bugs 

Reza - Documentation for BT debugging 

 - started on colorful editor documentation 

A - Colorful editor documentation 

 - Respond to feedback from Yi 

Mark - Met with Yi & Reza 

 - Met with Joyce re final exam BT for TE 

A More discussions/development of BT for TE 

Stuart - domainlogos from RES space 

 - met with Casey from usability center 

 - virtualization 

A - virtualization 

 - upgrading production FC4, FC3 

 - group portfolios need to be viewable in user's portfolio space. 

 - data2 to be frozen at 2.3.3 with no deletion from Monday (for 2 weeks). 

Felicia - recruited experienced users for author study 

 - Met with Casey from Usability Center
A - finalize tasks for author study 

 - set up user accounts on data2 for study

---

From: "Michael W Edwards" <[email-masked]>
Date: Thu, 19 Apr 2007 10:54:59 -0500

I see virtualization on there - what are you guys doing with it/testing?  We've got a decent VMWare VI3.0.1 setup going here....

Mike

> -----Original Message-----
> From: [email-masked] [mailto:lon-capa-dev-
> [email-masked]] On Behalf Of Stuart Peter Raeburn
> Sent: Thursday, April 19, 2007 10:51 AM
> To: [email-masked]
> Subject: [LON-CAPA-dev] Meeting notes 4-12-2007
> 
> 4-12-2007
> 
> 
> 
> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

---

From: Guy Albertelli II <[email-masked]>
Date: Thu, 19 Apr 2007 12:39:53 -0400 (EDT)

Hi Mike,

> I see virtualization on there - what are you guys doing with
> it/testing?  We've got a decent VMWare VI3.0.1 setup going here....

It's for making new releases. (So we can more easily test the full
install cycle from scratch for lots of different OSes)

-- 
[email-masked]   0-7-0-9-27,137