Subject: [LON-CAPA-dev] My Eyes My Eyes!!!

From: Guy Albertelli II <[email-masked]>
Date: Thu, 22 Aug 2002 16:43:06 -0400 (EDT)

first off I like the new header in some general sense

second off the roles page is searing my eyes, that orange, brown and
green are painful to look at.

I am setting my machine back to white.

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-8-4-  O-
    Two? Na.

---

From: Gerd Kortemeyer <[email-masked]>
Date: Wed, 28 Aug 2002 12:52:17 -0400

Great, thank you.

The colors on your problem editor also suck and make my eyes hurt.

The message is the same: come up with better colors.

Guy Albertelli II wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

---

From: Guy Albertelli II <[email-masked]>
Date: Wed, 28 Aug 2002 13:11:44 -0400 (EDT)

Hi Gerd,

> The message is the same: come up with better colors.

I like white for the bg colr, and I think it improves thigns quite a
bit, I also like all black text to increase the contrast, mind if I
commit a change with those colors?

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-8-4-  O-
    I would love to but . . . I've come down with a really horrible
    case of something or other.

---

From: Gerd Kortemeyer <[email-masked]>
Date: Wed, 28 Aug 2002 13:41:21 -0400

Actually, I have something else in the making ... stand by ... :-)

---

From: Scott Harrison <[email-masked]>
Date: Wed, 28 Aug 2002 16:44:26 -0400

> > I am setting my machine back to white.

I could have told you in advance that the blending of colors would
lead to a white background.  This is a property of the visual spectrum
of colors.

:P

---

From: Scott Harrison <[email-masked]>
Date: Wed, 28 Aug 2002 16:54:39 -0400

(I have this strange obsession for contributing to long e-mail threads.)

http://www-istp.gsfc.nasa.gov/stargaze/Sun4spec.htm