Subject: [LON-CAPA-dev] 2.10.1 - when?

From: Stefan Bisitz <[email-masked]>
Date: Wed, 07 Sep 2011 19:14:12 +0200

Hi,

We already discussed 2.10.1. Any news about a probable release date for 
2.10.1?
Can't find anything at http://install.lon-capa.org/

Helping other LON-CAPA admins with manual bug fixing would be the 
alternative.

Thanks,
Stefan Bisitz

---

From: Stuart Raeburn <[email-masked]>
Date: Wed, 07 Sep 2011 13:55:11 -0400

Hi,

> We already discussed 2.10.1. Any news about a probable release date for

I expect 2.10.1 will be released within a week or so.

Stuart Raeburn
LON-CAPA Academic Consortium

Quoting Stefan Bisitz <[email-masked]>:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev