Subject: [LON-CAPA-dev] Meeting Time changes

From: Guy Albertelli II <[email-masked]>
Date: Thu, 10 May 2007 12:55:39 -0400 (EDT)

Hi All,

Next week's meeting May 17th is cancelled (as we'll be at the
conference)

The following week's meeting is changed from May 24th to Wed. May 23rd
at noon EDT.

-- 
[email-masked]   0-7-0-9-27,137

---

From: Felicia Berryman <[email-masked]>
Date: Thu, 10 May 2007 17:26:02 -0400

I just sent a message about reserving room 212 for Wed. May 23.
Felicia

-- 
Felicia Berryman
LON-CAPA Support Coordinator
Michigan State University
Phone:  (517)432-9866
Technical Support Available at:
    http://www.loncapa.msu.edu - MSU Users
    http://www.help.lon-capa.org - General