Subject: [LON-CAPA-dev] 0.6.1 status

From: Guy Albertelli II <[email-masked]>
Date: Mon, 13 Jan 2003 17:21:15 -0500 (EST)

0.6.1 status

Let me know if I am missing something off of this list.

I am hoping to announce this tommorrow.

Fixed and in:
  * radiobutton max foils
  * max tries in single part problems
  * Matthew's spreadsheet fix
  * userid protection searchcat.pl
  * login works over modem without having to wait for whole page to
  load
  * percentage graphs look better
  * CHRT links show problem view
  * prevent Copy or Rename with directory as target
  * prevent infinite loops on missing end tags
  * production_hosts.tab add of s5-7
  * CHECKRPMS ping time out
  * londocs form fixes
  * NAV and quickgrades student view problems 
  * printout fix
  * cleanup handler on searchcat, groupsort, lonindexer
  * <display> without </display> can cause problems to become uneditable
  * piml script that removes php
  * redhat 73 install docs
  * more lonpercentage fixes
  * ScriptAlias piml check

Won't be fixed
  * chart's classlist seems dysfunctional

Fixes not in but plan on adding

Fixes not in and not planning to add
  * lond log Krb error when not a pwd failure
  * pickstudent
  * lonroles color changes
  * make_rpm.pl fixes
  * rpm check uses $(VERSION)
  * course.instructor manual
  * face to face conversations
  * disabling of resource discussion
  * delete messages
  * CHRT overall averages/totals
  * publisher color changes
  * dumpcurrent
  * CHRT coloring changes
  * exam printing cleanups

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-7-7-  O-
    Today I will gladly share my experience and advice, for there
    are no sweeter words than "I told you so."

---

From: Guy Albertelli II <[email-masked]>
Date: Wed, 15 Jan 2003 02:07:08 -0500 (EST)

Hi All,

Even Newer  0.6.1 status

I am hoping to announce this today (Wed.)

    * more lonpercentage fixes
    * lonnavmaps.pm hash tying fix

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-7-7-  O-
    My intuition nearly makes up for my lack of good judgement.

---

From: "H. K. Ng" <[email-masked]>
Date: Wed, 15 Jan 2003 09:13:21 -0500

> >   * percentage graphs look better

I installed 0.6.1 on a test machine and it looks like it needs a png 
module/rpm/library? since the graph is missing. Does 
loncapa-rh73install.tar needs to be reinstalled?

- Hon-Kie

---

From: Guy Albertelli II <[email-masked]>
Date: Wed, 15 Jan 2003 20:37:06 -0500 (EST)

Hi Hone-Kie,

> loncapa-rh73install.tar needs to be reinstalled?

Can you send me the error message from /var/log/http/error_log ?

(I can see the graphs fine on multiple machines that were installed
using loncapa-rh73install.tar)
-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-7-7-  O-
    I would love to but . . . I have some real hard words to look
    up in the dictionary.