Subject: [LON-CAPA-dev] [[email-masked]: [Bio] Lon capa browser suggestion]

From: Scott Harrison <[email-masked]>
Date: Wed, 27 Mar 2002 16:51:15 -0500

----- Forwarded message from Jim Smith <[email-masked]> -----

Date: Wed, 27 Mar 2002 15:48:57 -0500
To: [email-masked]
From: Jim Smith <[email-masked]>
Subject: [Bio] Lon capa browser suggestion
Errors-To: [email-masked]
X-Mailman-Version: 1.0
Precedence: bulk
List-Id: developing online education for biology <bio.hobbes.lite.msu.edu>
X-BeenThere: [email-masked]

Dear Core Group,

This idea is from a student in LBS145.  I don't know if it has merit, but
in principle it seems like a good idea.

Jim

>Date: Wed, 27 Mar 2002 00:48:38 EST
>To: [email-masked]
>Subject: Lon capa browser suggestion
>From: <[email-masked]>
>Status:
>
>instead of having multiple browser problems on many platforms, why
>dont you have some one write an overshell or even an undershell
>browser code. this would allow for all students to have a browser
>designed for lon capa but since the sheel would run over the default IE
>browser there would be no backward or forward compatibility problems.
>This should be realitively simple do to, i have worked and designed my
>own browser overshell for high graphics pages and its not too hard to
>do. If you have any questions regarding the shell, I would be haooy to
>answer anything i can.
>
>Sincerely,
>Matt Horn
>

Dr. James J. Smith
Michigan State University
Lyman Briggs School
E-35 Holmes Hall
E. Lansing, MI  48825-1107
tel: (517) 353-3939
fax: (517) 432-2758

or:

Department of Zoology
203 Natural Sciences Bldg.
E. Lansing, MI  48824-1115
tel: (517) 432-2029
fax: (517) 432-2789

email: [email-masked]

_______________________________________________
Biology Group mailing list
Biology [email-masked]
http://hobbes.lite.msu.edu/mailman/listinfo/bio

----- End forwarded message -----

---

From: Gerd Kortemeyer <[email-masked]>
Date: Wed, 27 Mar 2002 17:05:21 -0500

This had been considered at the very beginning of the project, but was
rejected for universality.

Instead, the current "unstable" release does fix a lot of compatibility
problems.

- Gerd.

Scott Harrison wrote:

> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev