Subject: [LON-CAPA-dev] February 12th meeting notes

From: Felicia Berryman <[email-masked]>
Date: Mon, 25 Feb 2008 14:24:02 -0500

Group discusion:
Mark, Stuart, and Felicia discussed rsync and off-site backup.

Felicia
   Done
   - Oscar finally updated
   - Checked out MSU central services disaster recovery plans, sent an 
email to get a better example.
   To-do
   - Med School exam
   - look into Net ID questions

Stuart
   Done
   - 2.6.2 released
   - krb5 patch for Fedora 7 and 8 which come with krb5
   - support for VCU
   - worked with CSE 101 on their robot problem
   - SFU bug
   - installed moodle and sakai
   To-do
   - work on self-enrollment
   - username changes

Ron
   Done
   - worked more on enabling character entities and UTF8

-- 
Felicia Berryman
LON-CAPA Support Coordinator
Michigan State University
Phone:  (517)432-9866
Technical Support Available at:
    http://www.loncapa.msu.edu - MSU Users
    http://www.help.lon-capa.org - General

---

From: Stefan Bisitz <[email-masked]>
Date: Thu, 28 Feb 2008 10:36:49 +0100

Hi Stuart,

Felicia Berryman wrote:
> [LON-CAPA-dev] February 12th meeting notes
> [...]
> Stuart
>    To-do
> [...]

It's nice to read that there are already plans.

I think it would be a good idea to send you our ideas from Germany about
everything we need here for self-enrollment as we know that you have
differences in the "course data flow". There are some important things
to mention but unfortunately we haven't found much time to write done
all the specs.

You know that we have our own external self-enrollment script already
running which prepares the needed data for the internal auto-enrollment
and that there have been some exchanges of ideas with Gerd.

I'd just like to avoid double/parallel work or work with results which
don't fit to what is requested.

So, what shall we do?

Stefan Bisitz