Subject: [LON-CAPA-dev] SIGHUP only works once for lonc

From: Scott Harrison <[email-masked]>
Date: Sun, 03 Mar 2002 12:50:43 -0500

Dear All:

kill -s SIGHUP parentprocessid

only works once for lonc.

(Running it a second time on the newly
generated parentprocess has no effect.)

This is, I assume, old news to all involved... etc.

Regards,
Scott

-- 
Scott Harrison -- Graduate Student
Microbiology and Molecular Genetics
Mich. State. Univ., East Lansing, MI
[email-masked], 517-353-0998

---

From: Guy Albertelli II <[email-masked]>
Date: Sun, 3 Mar 2002 13:31:03 -0500 (EST)

Hi Scott,

> only works once for lonc.

lonc is seriously hurting, I would suggest ignoring it for right now.

Ron Fox is working it, just ignore it for right now, use an old
version (STABLE)

-- 
[email-masked]        BM: n^20 t20 z20 qS 
Guy Albertelli -7-9-8-  O-
    I would love to but . . . I'm in training to be a household pest.