Subject: [LON-CAPA-dev] 1.4 meeting at 2:30 on Tuesday

From: Guy Albertelli II <[email-masked]>
Date: Sun, 16 Jan 2005 02:01:58 -0500 (EST)

Hi All,

So looks like 2:30 p.m. on Tuesday should work okay.

If you have an issue with this time complain to me about it.

My secret priority list

- elimination of IPs in hosts.tab 
- %ENV -> %env transition
- memcache integration
- parm defaults ordering changes
- <imageresponse> improvements
- <drawimage> completion (print/edit support)
- adding <answer>s tag to <nr>/<sr>/<fr> to enable multiple correct
   answers or allow order independence check of answers
- SuSE/Mandrake installation support

-- 
[email-masked]  LON-CAPA Developer  0-7-3-2-

---

From: "Guy Ashkenazi" <[email-masked]>
Date: Sun, 16 Jan 2005 10:12:05 +0200

> - <imageresponse> improvements

Hope to get back working on this during the semester break, which 
starts next week.

    Guy.

---

From: Helen Keefe <[email-masked]>
Date: Mon, 17 Jan 2005 13:03:06 -0500

Hi Guy,
Has the developer meeting time changed?  I need a reminder of the new 
time?
Helen
On Jan 16, 2005, at 2:01 AM, Guy Albertelli II wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev
>
Helen Keefe
ITR Project Coordinator
Michigan State University
Laboratory for Instructional Technology in Education
112 North Kedzie Labs
East Lansing, MI  48824
517-432-9867
517-432-5653 (fax)
[email-masked]
http://www.lon-capa.org