Subject: [LON-CAPA-dev] more info with s1

From: Felicia Berryman <[email-masked]>
Date: Wed, 13 Mar 2002 12:01:14 -0500

Ummm, this doesn't look to groovy either:

lonc

Log

Wed Mar 13 06:39:01 2002 (19770): CRITICAL: Child 30780 for server
wsccl1 died (4)
Wed Mar 13 06:39:01 2002 (19770): INFO: Trying to reconnect for wsccl1
(5 of 5 attempts)
Wed Mar 13 06:39:01 2002 (19770): Attempting to start child for server
wsccl1
Wed Mar 13 06:49:34 2002 (30783): WARNING: Couldn't connect ncstl1 (226
secs): IO::Socket::INET: Connection timed out
Wed Mar 13 06:49:41 2002 (30784): WARNING: Couldn't connect loncapa (264
secs): IO::Socket::INET: Connection timed out
Wed Mar 13 06:52:10 2002 (30785): WARNING: Couldn't connect wsccl1 (351
secs): IO::Socket::INET: Connection timed out
Wed Mar 13 06:53:20 2002 (19770): CRITICAL: Child 30783 for server
ncstl1 died (5)
Wed Mar 13 06:54:05 2002 (19770): CRITICAL: Child 30784 for server
loncapa died (5)
Wed Mar 13 06:58:01 2002 (19770): CRITICAL: Child 30785 for server
wsccl1 died (5)
Wed Mar 13 07:15:00 2002 (19782): Sending msua4: ping
--
Felicia Berryman
LON-CAPA Coordinator
Michigan State University
  Email:  [email-masked]
  Phone:  (517)432-9866  
http://www.lon-capa.org

---

From: Gerd Kortemeyer <[email-masked]>
Date: Thu, 14 Mar 2002 11:17:20 -0500

Yep ... :-(

Those are the servers at Westshore Community College, Zimbabwe, and India.

- Gerd.

Felicia Berryman wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

---

From: Scott Harrison <[email-masked]>
Date: Thu, 14 Mar 2002 11:34:18 -0500

I will try to contact and troubleshoot these with the upcoming
upgrade tarball approach...should happen within a week.

Regards,
Scott

-- 
Scott Harrison -- Graduate Student
Microbiology and Molecular Genetics
Mich. State. Univ., East Lansing, MI
[email-masked], 517-353-0998