Subject: [LON-CAPA-dev] Meeting tomorrow

From: Gerd Kortemeyer <[email-masked]>
Date: Mon, 01 Jul 2002 21:06:47 -0400

Hi,

The LITE Lab will be busy tomorrow morning (and this coming week) with a class
I am teaching.

I would suggest to postpone the staff meeting by half an hour till 12 o'clock
(I could then attend), or have it in the afternoon (I could not attend then).

- Gerd.

---

From: Guy Albertelli II <[email-masked]>
Date: Tue, 2 Jul 2002 11:19:39 -0400 (EDT)

Hi All,

> (I could then attend), or have it in the afternoon (I could not attend then).

I'd like for us to do it at noon.

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-8-4-  O-
    ... as non-threatening as any other seven-foot-tall giant predatory
    bird containing a police officer performing mime. -Kibo