Subject: [LON-CAPA-dev] STABLE

From: Guy Albertelli II <[email-masked]>
Date: Mon, 29 Apr 2002 14:57:44 -0400 (EDT)

Hi All,

STABLE tag has been moved.

I plan to update s4 to be running this version sometime tonight.

-- 
[email-masked]        BM: n^20 t20 z20 qS 
Guy Albertelli -7-8-7-  O-
    My fingers type, but sentences do not I form -Richh

---

From: Gerd Kortemeyer <[email-masked]>
Date: Wed, 01 May 2002 10:01:06 -0400

Hi Guy,

> I plan to update s4 to be running this version sometime tonight.

Please give me (us) till the end of the week to test stuff on s4 - this
is FINALS WEEK!