Subject: [LON-CAPA-dev] Development Machine 3.0

From: Mark Lucas <[email-masked]>
Date: Tue, 21 Jul 2009 11:02:01 -0400

Hi,

Does someone have a 3.0 development machine that I could log into for a
quick demo on Thursday? I have a small gathering of teachers and would
like to give them a glimpse of what's coming.

Mark

-- 
----------------------------------------------------------------------------
Mark Lucas                                      email: [email-masked]
252D Clippinger Lab                             phone: (740)597-2984
Department of Physics and Astronomy             fax:   (740)593-0433
Ohio University
Athens, OH 45701

---

From: John Schilling <[email-masked]>
Date: Tue, 21 Jul 2009 11:10:59 -0400

testing2.lite.msu.edu

username: lucasm
password: lsrc1280

On Jul 21, 2009, at 11:02 AM, Mark Lucas wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev
>

_______________________
John Schilling
Instructional Systems Support
Academic Technology Services
Michigan State University
(517) 432-7251
=======================

---

From: John Schilling <[email-masked]>
Date: Tue, 21 Jul 2009 11:44:27 -0400

That wasnt supposed to go out to the whole list : /

_______________________
John Schilling

---

From: Stuart Raeburn <[email-masked]>
Date: Tue, 21 Jul 2009 16:07:38 -0400

Mark,

The standalone testdrive cluster (1 loadbalancer + 2 access servers +  
1 library server) is currently running CVS HEAD.

This was the cluster used for the 2009 conference workshop session on 3.0.

Contact me off-list for information about getting accounts in the  
testdrive domain.

Stuart

Stuart Raeburn
MSU LON-CAPA group
<helpdesk at lon-capa.org>

Quoting Mark Lucas <[email-masked]>:

> LON-CAPA-admin mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-admin
>