Subject: [LON-CAPA-dev] Meeting notes 10-17-2007

From: "Stuart Peter Raeburn" <[email-masked]>
Date: Mon, 12 Nov 2007 21:23:34 -0500

10-17-2007 

Felicia - Support with mid-terms
 - Documentation for students to help them type in a formula.
A - Documentation on formula entry 

Rick - bug 4058 - grading screens for sections/groups etc. completed.
A - Thanks and farewell 

Guy - script without loncapa-perl attribute
 - jMol updates
 - user search remembers last selections for most search params
 - return to last location when viewing
 - essayresponse wysiwig no longer disappears on submission
 - imageresponse - image appears in answer mode if there are spaces
 - error message for mapalias duplicate detection
 - nested startouttext, endouttext more robust
 - two modes for problem status when feedback suppressed (can show
information about bad format etc.)
 - 2.5.2 on s*
 - updated educog's scantronformat.tab
 - checked WYSIWIG bugs and closed (fixed)
A - 2.5.2 announcement
 - multiple answer, previous answer detection fix
 - timezone stuff
 - better undo in edit
 - maxima jails 

Mark - inquiry about inclass "clicker-type" polling without clickers
 - FIRST group discussing anonymizing student data 

Stuart - Toronto (visa)
 - conference website registration form now has "just pre-conf. workshop" 
option
 - user management
  - uploads of users in CSV files with greater range of roles
 - un/escaping nohist_courseids bug fixed
 - chatted with VCU - LON-CAPA becoming centrally supported
A - look at differential backups
 - user management
 - spamassassin on s16
 - webmail on s16
 - In England from Tuesday 

Ron -4074 multiple bubble lines nearing completion.

---

From: "Stuart Peter Raeburn" <[email-masked]>
Date: Mon, 12 Nov 2007 21:26:37 -0500

11-07-2007 

Felicia - LON-CAPA demo for multi-institution evolution teaching group
A - world usability day
 - out M - F next week 

Mark - upcoming FIRST metatdata advisory meeting
A - report for PT3 

Guy - grading interface more consistent with other LON-CAPA screens
 - internationalization for grading screen
 - printing for students - sorting issues
 - pubdir select action issues
 - escaping in resource titles so javascript behaves correctly for utf-8 
characters
 - restrictions on date interval display
 - templates in CSTR - now radio buttons.
 - Safari 3 mime-type issues resolved
 - x-chef language fixes
A - prepare CVS commit history (Rick) -> Mark
 - 2.5.3 (Safari 3 fixes)
 - timezone setting
 - better undo in Problem Edit
 - fixup the interface for HTML editing
 - upload portfolio -> CSE101
 - make other screens in PGRD use the same coloring changes
 - possible updates to the JME should work better on mac. 

Gerd - Uni. Frankfurt bringing LON-CAPA online
A - more work with Frankfurt group
 - encoding?
 - SUNY Binghamton installation 

Stuart - worked on user reports for a variety of contexts
author/DC etc.
A- enable checking the format of studentIDs
 - namespacing of new usernames for users added by file upload
 - visibility of student ids (for Zpid addition)
 - domain coordinator guide (in prep for trip to VCU)
 - s16 replacement (Spamassassin & webmail)