Subject: [LON-CAPA-dev] Summer LON-CAPA Workshop

From: Gerd Kortemeyer <[email-masked]>
Date: Fri, 13 Feb 2004 15:58:01 -0500

Hi,

Last year we scheduled our LON-CAPA summer workshop at an unfortunate 
time for many users. So this year, let's do a better job.

If you are interested in attending the summer LON-CAPA workshop, please 
indicate your preferences:

May 14th-16th
July 2nd-4th
Aug 20th-22nd
Aug 27th-29th

- Gerd.

---

From: Guy Albertelli II <[email-masked]>
Date: Fri, 13 Feb 2004 16:11:43 -0500 (EST)

-- 
[email-masked]  LON-CAPA Developer  0-7-5-0-

---

From: "H. K. Ng" <[email-masked]>
Date: Fri, 20 Feb 2004 07:57:39 -0500

What is the theme for this summer workshop? The August dates are out - 
beginning of class. July 2-4 is best. - hk

At 03:58 PM 2/13/04 -0500, Gerd Kortemeyer wrote:
>Hi,
>
>Last year we scheduled our LON-CAPA summer workshop at an unfortunate time 
>for many users. So this year, let's do a better job.
>
>_______________________________________________
>LON-CAPA-dev mailing list
>[email-masked]
>http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev