Subject: [LON-CAPA-dev] RedHat's perl compiled inefficiently?

From: Martin Siegert <[email-masked]>
Date: Fri, 15 Nov 2002 11:16:02 -0800

Hi,

I got this information from the unisog mailing list.
The short story is that RedHat's perl is optimized for i386 and when
you recompile it for i686 you can expect a performance boost of 10-15%.
Is that of interest to lon-capa although it is in general not a good
idea to switch to non-standard rpms?

Cheers,
Martin

Forwarded message:
> To: Greg Francis <[email-masked]>
> Cc: [email-masked]
> From: [email-masked]
> Date: Fri, 15 Nov 2002 09:57:46 -0500
> Subject: Re: [unisog] Email filtering....
> 
> Today's helpful hint for SpamAssassin:  On RedHat systems, the Perl shipped
> is compiled for i386 - getting the .src.rpm and rebuilding it for an i686
> yourself will get you 10-15% speed increase.
> -- 
> 				Valdis Kletnieks
> 				Computer Systems Senior Engineer
> 				Virginia Tech

---

From: Scott Harrison <[email-masked]>
Date: Fri, 15 Nov 2002 14:42:40 -0500

Just my two $.

There are times when I wonder about just having
a completely separate, differently bundled perl,
mysql, and apache....

We need to continue to make LON-CAPA maneuverable
between different versions and OS's...
but streamlined vertical performance would be nice.

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev
> ------( NOTE )------------->
> This E-mail was scanned for viruses by Ramcell Online (http://www.ramcell.net/antivirus.asp)
> 

-- 
Scott Harrison, [email-masked]