Subject: Re: [LON-CAPA-dev] STABLE

From: <[email-masked]>
Date: Mon, 29 Apr 2002 16:54:12 EDT

Dear Guy:

Done.
loncom/build/Makefile is now up to date so
that "make build" does not break.

Regards,
Scott

> > 2) make build breaks because
> >    doc/man
> >    doc/scripts
> >    doc/lib/perl/Apache
> >    are not part of STABLE and this breaks the build
> 
> There are no files in these directories, and thus I can't cause CVS to
> create them. CVS doesn't really understand directories.
> 
> > Since doc/man, doc/scripts, doc/lib/perl/Apache
> > are only for dynamic build making anyhow...
> > maybe these shouldn't be in CVS but rather
> > should be dynamically created?  What do you think?
> 
> Yep, I think that make build should know how to create these
> directories if they don't exist.
> 
> -- 
> [email-masked]        BM: n^20 t20 z20 qS 
> Guy Albertelli -7-8-7-  O-
>     ...nobody messed with Don Quixote. He was nuts.
> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev
>

---

From: Guy Albertelli II <[email-masked]>
Date: Tue, 30 Apr 2002 16:54:29 -0400 (EDT)

Hi Scott,

> that "make build" does not break.

Okay, I will assume you are recommending this version as STABLE.

-- 
[email-masked]        BM: n^20 t20 z20 qS 
Guy Albertelli -7-8-7-  O-
    ... as non-threatening as any other seven-foot-tall giant predatory
    bird containing a police officer performing mime. -Kibo