Subject: [LON-CAPA-dev] ftp mirror and the future

From: Scott Harrison <[email-masked]>
Date: Mon, 4 Nov 2002 20:44:14 -0500

Dear All:

ftp://ftpmirror:[email-masked]/ now exists
as a (securely setup) ftp mirror for redhat rpm updates.

This was done so that there would be:
* a RELIABLE ftp repository to connect to for the CHECKRPMS script
* FUTURE possibilities for distributing customized packages
  (such as LON-CAPA-systemperl) in a unified RPM updates ftp repository

Down the road, I also do envision again releasing LON-CAPA as an RPM.
(For the sake of brevity, I will not now go into all of the issues with this.)

Installations of the latest LON-CAPA software will cause you 
(lonAdmEmail and lonSysEmail) to be e-mailed by the following line
present inside loncom/cron/loncapa:
10 3 * * *    www    /usr/local/loncapa/bin/CHECKRPMS --cronmail

Regards,
Scott

---

From: Scott Harrison <[email-masked]>
Date: Tue, 12 Nov 2002 23:43:17 -0500

Okay.  This really works now.

Regards,
Scott

-- 
Scott Harrison, [email-masked]