Subject: [LON-CAPA-dev] announcing a new super-easy install and update procedure

From: Scott Harrison <[email-masked]>
Date: Sun, 21 Apr 2002 20:03:06 -0400

Dear All:

Installing/upgrading the latest version of LON-CAPA
is now a matter of:

Step 1)
 wget http://install.lon-capa.org/versions/unstable_latest/loncapa.tar.gz
Step 2) tar xzf loncapa.tar.gz
Step 3) ./UPDATE

ONLY three steps.

There will be a fourth step ./TEST which will inform the
user of changes they need to make to the system in order
to support LON-CAPA.  (Most of ./TEST is currently
implemented under the "cd loncom/build; make test"
command.)

Note that the traditional CVS way of updating your system
is, and will be, supported for the long-term future.

Making a CD-ROM will be a matter of
placing loncapa.tar.gz on the CD-ROM along with
an UPDATE_LONCAPA script.

Update RPMs may also be included on the CD-ROM of
the future.

loncapa.tar.gz is currently 1.7 megabytes and 705 files.

Regards,
Scott

-- 
Scott Harrison, [email-masked]

Life has no rehearsals, only performances. --Unknown

---

From: Gerd Kortemeyer <[email-masked]>
Date: Mon, 22 Apr 2002 14:35:47 -0400

Hi Scott,

Way cool, thanks!!!!!!!

Could you please remove all stale and outdated links from
install.lon-capa.org?

Thanks again,

- Gerd.

Scott Harrison wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev