Subject: [LON-CAPA-dev] Meeting notes 11-20-2007

From: "Stuart Peter Raeburn" <[email-masked]>
Date: Tue, 04 Dec 2007 23:04:03 -0500

11-20-2007 

Guy - scantron interface internationalization
 - <window> tag support mime-type
 - receipts not shown to users who were incorrect
 - public users excluded from user load counts
 - new parameter: problem answer can be displayed based on tries exceeded max
 tries
 - time limits - resource specific and course wide settings as per bug 5513
 - Scalar::Util issue (conflicting .so files, resolved for affected
 institution).
 - Work history for Rick -> grant report.
 - 2.5.99.0 testing 

A - scantron - single line of bubbles fixes
 - Include JME (improved Mac support)
 - 2.5.99.0
 - documenting procedures etc.
 - 12/10 new job 

Felicia - Training information for MSU Faculty seminars (12/18-19)
 - met with med school to discuss bridge tasks
A - quizzes for med school (IP-based control) for spring 2008 

Stuart - FC 8 and SuSE 10.3 rpms
 - User Management (bulk role revoke, re-enable, activate, delete).
 - Request ticket traffic
 - gnuplot & perl-DateTime for several distros.
A - co-owner addition interface
 - course parameter - show/hide entry in the course catalog
 - testing of CUSR changes
 - elimination of ENRL; migration of functionality -> CUSR (in course
context).
 - s16 replacement (needs Spamassassin/Anti-virus)
 - control visibility of student ids (for Zpid addition)
 - domain coordinator guide (in prep for trip to VCU)

---

From: "Stuart Peter Raeburn" <[email-masked]>
Date: Tue, 04 Dec 2007 23:08:40 -0500

11-28-2007 

Guy - 2.5.99.0 near readiness
 - tested scantron changes
 - usask update help
A - Completion of 2.5.99.0
 - install 2.5.99.0 on s14
 - Documenting procedures
 - Editor for style files/HTML files consistency with other editors 

Stuart - http://install.loncapa.org/msu/testing/
  - repositories for testing new rpms for supported 
distros/versions/architectures.
 - xen DomU guests built for FC8 and SuSE 10.3 for 32 bit + 64 bit
 - New perl-DateTime, LONCAPA-prerequisites, gnuplot 4.2 rpms built for 
FC5/6/7 SuSE 9.3/10.1/10.2  SLES 9/10, RHEL 4/5 Centos5/SL5
 - e-mail created with information about the "testing" repositories.
A - VCU visit
 - User Management
 - bulk changes to access dates or sections (course context)
 - testing of CUSR changes
 - elimination of ENRL; migration of functionality -> CUSR (in course 
context).
 - update s12
 - ./UPDATE check for installation of LONCAPA-prerequisites
 - co-owner addition interface
 - course parameter - show/hide entry in the course catalog
 - s16 replacement (Spamassassin/Anti-virus)
 - visibility of student ids (for Zpid addition)
 - domain coordinator guide 

Ron - bug 4074 

Stefan - internationalization of lonevaluate 

Felicia - tickets etc.
A - anything that needs doing.