Subject: [LON-CAPA-dev] Installing development version of LC

From: Mark Lucas <[email-masked]>
Date: Wed, 13 Jan 2010 15:49:19 -0500

Hi,

I've got my development machine turned back on and am looking to install
the latest development version of LC.

(1) Is it in reasonably functional form?

(2) Are there any packages that I need to have installed beyond the  
packages
for the current release version?

(3) Any other caveats?

I'm looking to install it to get a feel for the interface changes.

Mark
-- 
Mark Lucas 								email: [email-masked]
252D Clippinger Lab						phone: (740)597-2984
Department of Physics and Astronomy		fax: (740)593-0433
Ohio University
Athens, OH 45701

---

From: Stefan Bisitz <[email-masked]>
Date: Thu, 14 Jan 2010 10:00:13 +0100

Hi Mark,

> (1) Is it in reasonably functional form?

Yes, go ahead!

> (2) Are there any packages that I need to have installed beyond the packages

This depends on the last time you updated. I assume you have configured 
your server to use the development version of the LON-CAPA 
prerequisites. Execute "yum update" (or whatever is needed on your 
machine) to update all packages. A manual install should not be necessary.

> (3) Any other caveats?

The header will slightly change (enhanced floating). There are only 
known some minor issues which are not really worth mentioning.

> I'm looking to install it to get a feel for the interface changes.

Please file a bug for everything what you find dysfunctional. There is 
"Product: LON-CAPA 3.0 Redesign" in bugzilla.

Stefan Bisitz

---

From: Mark Lucas <[email-masked]>
Date: Thu, 14 Jan 2010 08:52:07 -0500

Thanks!
Mark

On Jan 14, 2010, at 4:00 AM, Stefan Bisitz wrote:

> This depends on the last time you updated. I assume you have  
> configured your server to use the development version of the LON- 
> CAPA prerequisites. Execute "yum update" (or whatever is needed on  
> your machine) to update all packages. A manual install should not be  
> necessary.
>
>
>> (3) Any other caveats?
>
> Please file a bug for everything what you find dysfunctional. There  
> is "Product: LON-CAPA 3.0 Redesign" in bugzilla.
>
> Stefan Bisitz
> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev