Subject: [LON-CAPA-dev] Version 1.0 todo assignments

From: Guy Albertelli II <[email-masked]>
Date: Wed, 15 Jan 2003 21:11:52 -0500 (EST)

So Far I think this is what we got:

Things marked (??) haven't been grabbed. Get in while the getting is
good.

1) LOL must be finished off (Guy/Gerd)
 
2) exams / quizzes / anonymous (finish  off CAPA func)
      a) finishing printing (Alex)
      b) bubbled input (Guy)
      c) online input  (Alex)
      d) grade per student (Guy)

3) lonc/d 
      a) dumpcurrent (Matthew)
      b) metaserve - hosts.tab/domains.tab (Ron Fox)
      c) dynamic / multiple connections (Ron Fox)

4) interface committee cleaning
      a) remote control (implementation done by Gerd)
      b) cc/stu/au interface org (?? depends on what they suggest)

5) centralised caching mechanism (??)
      a) stats 
      b) sprs
      c) lonnet internal

6) SPRS needs way to easily add up a sequence (Matthew)

7) Documentations (Docs)
      a) more updating of help.loncapa.org (Felicia et al)
      b) manuals - DC, CC, AU, ST (??)
      c) online  (Jeremy)

8) attempt symb with sequence hierarchies (Gerd/Guy)
      a) if it works start on conditions (Gerd)

9) Publication (??)
      a) peer review mechanism
      b) domain based restrictions.

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-7-7-  O-
    Today I will rely on the language of love and understanding. 
    If that doesn't work, I'll go back to intimidation and fear.

---

From: Jerf <[email-masked]>
Date: Mon, 20 Jan 2003 14:32:31 -0500

>       b) cc/stu/au interface org (?? depends on what they suggest)

There is another interface idea I would like to demo for consideration, 
my Wizard code.

When are we meeting next? Tommorow noon? (I ask in case enough people 
are still not in town to not make it worthwhile.) If it is tommorow I'll 
try to have enough to demo it, rather then just talk about it.

---

From: Scott Harrison <[email-masked]>
Date: Mon, 20 Jan 2003 19:45:28 -0500

I might ask that one criterion for interface cleaning might be browser
compatibility...

for example, are there any possible simplifications (or detected 403 errors),
that would allow for "lynx" to work.

Regards,
Scott

On Mon, Jan 20, 2003 at 02:32:31PM -0500, Jerf wrote:
> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

-- 
Scott Harrison, [email-masked]

---

From: Guy Albertelli II <[email-masked]>
Date: Thu, 30 Jan 2003 17:38:39 -0500 (EST)

Hi Scott,

> I might ask that one criterion for interface cleaning might be browser

We are shooting for accessibilty requirements, which means working
with screen readers at least lynx/w3c compatability and pda
compatability will be looked at in this process.

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-7-5-  O-
    My parents just came back from a planet where the dominant lifeform
    had no bilateral symmetry, and all I got was this stupid F-Shirt.