Subject: [LON-CAPA-dev] /etc/debian-release?

From: <[email-masked]>
Date: Sat, 20 Apr 2002 19:12:15 EDT

Dear AnybodyWhoKnowsAboutDebian:

To ward off a future tech support "epidemic",
I am going to automate DIST in the Makefile
to probe against /etc/redhat-release.
(DIST can still be manually overridden of course
on the shell command line.)

Is there any debian equivalent? /etc/debian-release
for instance?

Essentially, how can I predict debian filesystem
location migration...(although I assume the debian
policy wonks prevent there from being too much flux)?

Regards,
Scott

---

From: Scott Harrison <[email-masked]>
Date: Sun, 21 Apr 2002 12:46:12 -0400

And the answer is /etc/debian_version.

On Sat, Apr 20, 2002 at 07:12:15PM -0400, [email-masked] wrote:
> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

-- 
Scott Harrison, [email-masked]

If you can imagine it, you can achieve it. If you can dream it,
you can become it. --William Arthur Ward