Subject: [LON-CAPA-dev] Server Optimized Linux

From: Gerd Kortemeyer <[email-masked]>
Date: Wed, 28 May 2003 19:43:12 -0400

Hi,

Somebody in CA wants to run LON-CAPA on Server Optimized Linux,

  http://www.sol-linux.com/

- probably a painful install. Do we have a gauge on what that might 
involve?

- Gerd.

---

From: Guy Albertelli II <[email-masked]>
Date: Thu, 29 May 2003 00:50:27 -0400 (EDT)

Hi Gerd,

> - probably a painful install. Do we have a gauge on what that might 

They will need to install both SoL and SoL-desktop
(SoL-desktop provides needed imagemagick, latex, gnuplot)

Things that still look to be missing:

- mod_perl 
- swig (need to build capa.so and tth.so)
- netpbm (needed for image conversion of some things, not immediately neccessary)
? libgd (needed for randomlabel and gnuplot, might be included with
         the gnuploat package)

And of course CPAN modules

-- 
[email-masked]  LON-CAPA Developer  0-7-6-9-