Subject: [LON-CAPA-dev] Re: LON-CAPA-dev digest, Vol 1 #62 - 13 msgs

From: Ron Fox <[email-masked]>
Date: Sat, 01 Feb 2003 09:51:50 -0500

I'd like to ask that all think a bit about what to include in replies to 
postings.  The tendency on this, and all lists is for it to be hard to 
find the author's actual comments because they are embedded somewhere in 
the end of the entire thread that has been duplicated again and again in 
each posting.

Ron.

---

From: Scott Harrison <[email-masked]>
Date: Sat, 1 Feb 2003 12:53:22 -0500

What would you suggest for resolution?  Should we try to avoid
so much duplication?

On Sat, Feb 01, 2003 at 09:51:50AM -0500, Ron Fox wrote:
> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

-- 
Scott Harrison, [email-masked]