Subject: [LON-CAPA-dev] Apache 2.0

From: [email-masked]
Date: Thu, 22 Jun 2006 18:07:25 -0400 (EDT)

Hi,

I'm getting ready to play with shibboleth and I'd like to get my 
developement machine up to Apache 2.0. Is there a quick place that would 
tell me what to do?

yum list apache* doesn't show version apache 2.0 as an option.

Later,
Mark

----------------------------------------------------------------------------
Mark Lucas					email: [email-masked]
252D Clippinger Lab  				phone: (740)597-2984
Department of Physics and Astronomy             fax:   (740)593-0433
Ohio University
Athens, OH 45701

---

From: Guy Albertelli II <[email-masked]>
Date: Thu, 22 Jun 2006 18:43:49 -0400 (EDT)

Hi Mark,

> yum list apache* doesn't show version apache 2.0 as an option.

Fedora helpfully renamed apache-2.X to httpd-2.X

If you are doing this on a test machine:

yum remove LONCAPA-prerequisities
yum remove apache 
yum install httpd

The get this version of lon-capa:
wget http://install.loncapa.org/versions/loncapa-CVS_HEAD.tar.gz

Do the UPDATE

cross your fingers, and then send an email about what breaks.

FC5 instructions are on their way and will default to apache-2

-- 
[email-masked]   0-7-1-8-27,137