Subject: Re: [LON-CAPA-dev] help.lon-capa.org attributions

From: Felicia Berryman <[email-masked]>
Date: Mon, 03 Jun 2002 11:25:19 -0400

> > What is the consensus here?
> >
> > Should, or should not, we have attributions on LON-CAPA user help
> > at http://help.lon-capa.org/ (as to who answers each question)?
> 
> I would also recommend against them.

Does someone need to go into the FAQ and hide all the attibutions?  What
do you need from me?  I will try to remember to check the "hide
attibutions" button from now on.

BTW, I changed my lon-capa-dev subscription to be digested.  I'm having
a hard time handling the large volume of email I get.  If you need
something done by my sooner rather than later, please email me
directly.  If not, I will read the digest at least once per day.

Felicia
--
Felicia Berryman
LON-CAPA Coordinator
Michigan State University
  Email:  [email-masked]
  Phone:  (517)432-9866  
http://www.lon-capa.org

---

From: Scott Harrison <[email-masked]>
Date: Sat, 27 Jul 2002 18:14:13 -0400

Dear All:

Attributions for the 200 existing FAQ-o-matic items
are hidden by default now.

Judging from the help.lon-capa.org manual, apparently
I have been the only one hiding my many entries.

Regards,
Scott

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

-- 
Scott Harrison, [email-masked]

Expect trouble as an inevitable part of life and when it comes,
hold your head high, look it squarely in the eye and say: I
will be bigger than you. You cannot defeat me. -Ann Landers