Subject: [LON-CAPA-dev] cvs server on zaphod down

From: Scott Harrison <[email-masked]>
Date: Wed, 28 Aug 2002 04:06:22 -0400

Hi,

I've noticed that for at least 1am-4am the loncapa cvs server
on zaphod (install.lon-capa.org) is down.

Regards,
Scott

---

From: "Matthew Brian Hall" <[email-masked]>
Date: Wed, 28 Aug 2002 09:55:00 -0400 (EDT)

Actually, Zaphod was down entirely :(  Hardware failure - kernel lost context
(or something similar).  If it happens again we'll try going back to 256M of
RAM.  Then we'll try a new CPU.  Then we'll take a vacation and never return
to the snowy swamps of Michigan again.

On a related note, Dell is appearantly getting rid of their P3 servers, so now
might be the time to buy a few more rackmountable ones.

Matthew

> > Hi, > > I've
noticed
that for at least
1am-4am the loncapa cvs server > on zaphod (install.lon-capa.org) is down.
>
> Regards,
> Scott
> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev
>

--
------------------------------------------------------------------
Matthew Hall           LON-CAPA developer         [email-masked]
123 North Kedzie Hall                    Michigan State University
------------------------------------------------------------------

---

From: Gerd Kortemeyer <[email-masked]>
Date: Wed, 28 Aug 2002 10:30:46 -0400

Maybe also a good time to make s10 quad-processor.