Subject: [LON-CAPA-dev] Meeting time

From: Guy Albertelli II <[email-masked]>
Date: Mon, 6 Jan 2003 13:45:53 -0500 (EST)

On thursday we decided on a 1:00 p.m. Tuesday meeting time.

Hopefully I will see you all there then.

-- 
[email-masked]          BM: n^20 t20 z20 qS 
Guy Albertelli -7-7-7-  O-
    My fingers type, but sentences do not I form -Richh

---

From: Helen Keefe <[email-masked]>
Date: Mon, 06 Jan 2003 14:05:52 -0500

Thanks for the reminder!

Helen

Guy Albertelli II wrote:
> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

-- 
Helen Keefe
LON-CAPA/ ITR Project Manager
Laboratory for Instructional Technology in Education
111 North Kedzie Labs
East Lansing, MI 48824

E-mail: [email-masked]
Web:   http://www.lite.msu.edu/
Phone: 517-432-9867
Fax:   517-432-5653