Subject: [LON-CAPA-dev] http://faq.lon-capa.org, again

From: Scott Harrison <[email-masked]>
Date: Sat, 12 Oct 2002 17:59:52 -0400

Dear Gerd:

I want faq.lon-capa.org and faq.loncapa.org to point to
35.8.63.51.

I know faq.lon-capa.org was initially vetoed--in the
interests of DNS sanity.

However, I would vote that a professional appearance would
diagnose and respond to user mistakes as much as possible.
(I myself keep blundering and typing http://faq.lon-capa.org/
 instead of http://help.lon-capa.org/.)

Perhaps http://faq.lon-capa.org/ would display a web page
saying something similar to:
 "Did you mean to visit http://help.lon-capa.org/?  Please click here."

This is a little thing, but the little things add up.

Regards,
Scott

---

From: Gerd Kortemeyer <[email-masked]>
Date: Sat, 12 Oct 2002 19:19:18 -0400

Sounds good. It will take a few days to get this mounted.

Scott Harrison wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev