Subject: [LON-CAPA-dev] Group Vs. Group

From: Guy Albertelli II <[email-masked]>
Date: Fri, 23 Jun 2006 13:01:31 -0400 (EDT)

Hi All,

We have 2 types of 'groups' in 2.2 and I think it best to disambiguate
them. So one of them needs renaming.

The two types are:

1- section like groups, these exist inside of a course, and is meant
   for small groups of people working collaboratively on a project, or
   for making logical groupings of users (my tuesday students)

2- 'courses' that aren't courses, but rather an area for collborative
   discusion work, etc. on something (and yes a type 1 group can
   exists inside of a type 2 group)

I think the second type lends itself to being named something else
more easily, but I haven't been able to think of anything that good,
('Discussion Group', 'Collectives', 'Associations', 'Collaborations',
 'Posses', 'Gang', the thesaurus is failing me here...)

I'm looking for suggesstions, possibly even a war, but either way I
need it settled for the 2.2. release. ANd I think the sual usage is
like a bad idea.....

Anyone got any ideas? 

(Hmm Angel calls type 1 'Teams' and type 2 'Groups') Which I guess is
a possiblity, but maybe we can do better?)

-- 
[email-masked]   0-7-1-8-27,137

---

From: "Robley Light" <[email-masked]>
Date: Fri, 23 Jun 2006 15:09:17 -0400

Can a type 2 group exist inside a type 1 group as well?  I take it type 2 is
broader--almost like a section?

Synonyms for "cadre" include
squad, corps, unit, team, band, company, crew, force, troop
faction, group, core, hard core, band, set, bloc, clique.

How does "cadre" or "bloc" grab you?

Robley

*************************************************************
Robley J. Light                         Professor of Chemistry and
Biochemistry
Department of Chemistry          Phone:   (850) 644-3844
   and Biochemistry                   Email:  [email-masked]  
Florida State University             Fax:      (850) 644-8281
Tallahassee, FL 32306-4390    Home Page:
http://www.chem.fsu.edu/editors/rlight   

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> Guy Albertelli II
> Sent: Friday, June 23, 2006 1:02 PM
> To: lon-capa-dev
> Subject: [LON-CAPA-dev] Group Vs. Group
> 
> Hi All,
> 
> We have 2 types of 'groups' in 2.2 and I think it best to 
> disambiguate them. So one of them needs renaming.
> 
> The two types are:
> 
> I think the second type lends itself to being named something 
> else more easily, but I haven't been able to think of 
> anything that good, ('Discussion Group', 'Collectives', 
> 'Associations', 'Collaborations',  'Posses', 'Gang', the 
> thesaurus is failing me here...)
> 
> 
> I'm looking for suggesstions, possibly even a war, but either 
> way I need it settled for the 2.2. release. ANd I think the 
> sual usage is like a bad idea.....
> 
> 
> Anyone got any ideas? 
> 
> (Hmm Angel calls type 1 'Teams' and type 2 'Groups') Which I 
> guess is a possiblity, but maybe we can do better?)
> 
> -- 
> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev
>

---

From: Guy Albertelli II <[email-masked]>
Date: Fri, 23 Jun 2006 15:28:45 -0400 (EDT)

Hi Robley,

> broader--almost like a section?

No.

Type 2 is a renamed 'Course', it for when you have something that
people are together in, but that is not actually course, Think of a
place where a committee could go to work on something together. A
place where people could plan an event in. A fForum, or Collborative
body or something like that.

Type 1 is like a section, it is initmately tied to a course, it is for
enbling small work groups to work together. If you ever wanted to
assign users to multiple different sections. You wanted this feature.

---

From: "Robley Light" <[email-masked]>
Date: Mon, 26 Jun 2006 11:50:04 -0400

Ah, I think I see.  Then Type 2 can exist outside of and independent of a
course.  Serving the kind of function that Blackboard does under
"organizations".
And type 1 is a subset within a coure.

What about "cluster"?

Robley

 

> Sent: Friday, June 23, 2006 3:29 PM
> To: [email-masked]
> Subject: Re: [LON-CAPA-dev] Group Vs. Group
> 
> Hi Robley,
> 
> > Can a type 2 group exist inside a type 1 group as well?  I take it 
> > type 2 is broader--almost like a section?
> 
> No.
> 
> Type 2 is a renamed 'Course', it for when you have something 
> that people are together in, but that is not actually course, 
> Think of a place where a committee could go to work on 
> something together. A place where people could plan an event 
> in. A fForum, or Collborative body or something like that.
> 
> 
> Type 1 is like a section, it is initmately tied to a course, 
> it is for enbling small work groups to work together. If you 
> ever wanted to assign users to multiple different sections. 
> You wanted this feature.
> 
> 
> > 
> faction, 
> > group, core, hard core, band, set, bloc, clique.
> > 
> > > [mailto:[email-masked]] On Behalf Of Guy 
> > > Albertelli II
> > > ('Discussion Group', 'Collectives', 'Associations', 
> > > 'Collaborations',  'Posses', 'Gang', the thesaurus is failing me 
> > > here...)
> > > 
> > > 
> > > (Hmm Angel calls type 1 'Teams' and type 2 'Groups') 
> Which I guess 
> > > is a possiblity, but maybe we can do better?)
> > > 
> > > --

---

From: Guy Albertelli II <[email-masked]>
Date: Mon, 26 Jun 2006 14:32:16 -0400 (EDT)

> And type 1 is a subset within a coure.

Hmm, organiztions seems better...