Subject: [LON-CAPA-dev] info

From: mtk <[email-masked]>
Date: Mon, 26 May 2003 23:01:27 +0100

What are the languages available ( for learning  and teaching) in 
Lon-Capa at this moment?
thanks

---

From: Guy Albertelli II <[email-masked]>
Date: Tue, 27 May 2003 13:04:26 -0400 (EDT)

Hi,

> What are the languages available ( for learning  and teaching) in 

Lon-Capa's interface is currently only in English, but the resources
should work in most any language, although most resources so far are
in english, there are some German Botany resources.

-- 
[email-masked]  LON-CAPA Developer  0-7-6-9-