Subject: [LON-CAPA-dev] LONC/LOND?

From: Mark Lucas <[email-masked]>
Date: Mon, 1 Apr 2002 08:00:28 -0500 (EST)

Hi,

	Over the weekend CAPA2 (my library server) and capa10 (my second
access server) dropped out. I can log into the system via CAPA7, but not
2 or 10. I get the message:

Sorry ...

Login token missing, inaccessible or expired to use the LearningOnline
Network with CAPA

	This is not the first time it has happened. I am running the
stable release from about 1 month ago. Is this the infamous lonc/lond
problem? If so, how close is the new version from being declared stable?

					Thanks,
					   Mark

----------------------------------------------------------------------------
Mark Lucas					email: [email-masked]
252D Clippinger Lab  				phone: (740)597-2984
Department of Physics and Astronomy             fax:   (740)593-0433
Ohio University
Athens, OH 45701

---

From: Gerd Kortemeyer <[email-masked]>
Date: Mon, 01 Apr 2002 09:27:32 -0500

Mark,

I think you are running the infamous version.

- Gerd.

Mark Lucas wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

---

From: Guy Albertelli II <[email-masked]>
Date: Mon, 1 Apr 2002 09:40:44 -0500 (EST)

Hi Mark,

> problem? If so, how close is the new version from being declared stable?

Maybe this week, no later than next week.

-- 
[email-masked]        BM: n^20 t20 z20 qS 
Guy Albertelli -7-9-4-  O-
    I would love to but . . . I prefer to remain an enigma.