Subject: [LON-CAPA-dev] Meeting Time Change

From: Guy Albertelli II <[email-masked]>
Date: Sun, 27 Feb 2005 19:06:46 -0500 (EST)

Hi All,

I won't be able to have the normally dev meeting this Tuesday.

I would like to instead do it on Thursday at 1:00 p.m.

Let me know if you can make it.

-- 
[email-masked]  LON-CAPA Developer  0-7-2-9-

---

From: Helen Keefe <[email-masked]>
Date: Mon, 28 Feb 2005 09:43:54 -0500

Hi Guy,
Gerd, Ed, and I will be at a luncheon with Chuck Dziuban during that 
time.

Helen
On Feb 27, 2005, at 7:06 PM, Guy Albertelli II wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev
>
Helen Keefe
ITR Project Coordinator
Michigan State University
Laboratory for Instructional Technology in Education
112 North Kedzie Labs
East Lansing, MI  48824
517-432-9867
517-432-5653 (fax)
[email-masked]
http://www.lon-capa.org

---

From: Guy Albertelli II <[email-masked]>
Date: Mon, 28 Feb 2005 09:49:54 -0500 (EST)

Hi All,

Looks like no one will be able to make this meeting.

So everyone send me a list of things you did this week, things you
plan to do next week.

And I'll see all y'all on the 15th.