Subject: [LON-CAPA-dev] Aspell

From: [email-masked]
Date: Fri, 12 Nov 2004 18:20:51 -0500 (EST)

Hi,

Does anyone know if there's an rpm for libaspell for RH7.3 which works 
with 
Text::Aspell?

Mark
----------------------------------------------------------------------------
Mark Lucas					email: [email-masked]
252D Clippinger Lab  				phone: (740)597-2984
Department of Physics and Astronomy             fax:   (740)593-0433
Ohio University
Athens, OH 45701

---

From: Martin Siegert <[email-masked]>
Date: Fri, 12 Nov 2004 16:15:17 -0800

On Fri, Nov 12, 2004 at 06:20:51PM -0500, [email-masked] wrote:
> with Text::Aspell?

According to the README that comes with Text::Aspell you need at least
aspell-0.50, i.e., FC 1 or better. I just grabbed the FC2 src.rpm and
gave it a try: it recompiles without problems.

However, installing it is a problem: gnome-spell depends on aspell.
Thus, you would have to recompile that as well (which I have not tried).

Cheers,
Martin

-- 
Martin Siegert
Head, HPC@SFU
WestGrid Site Manager
Academic Computing Services                        phone: (604) 291-4691
Simon Fraser University                            fax:   (604) 291-4242
Burnaby, British Columbia                          email: [email-masked]
Canada  V5A 1S6

---

From: Guy Albertelli II <[email-masked]>
Date: Fri, 12 Nov 2004 20:58:22 -0500 (EST)

Hi Mark,

> Does anyone know if there's an rpm for libaspell for RH7.3 which works 

The combination of 
perl 5.6
apache 1.3.X
mod_perl 1.2X
aspell 

Doesn't work.

Someone somewhere throws a monkey wrench that blows things up.

And from my cursory analysis it looked to be that it was perl's fault.

So inorder to get it to work under RH7.3 you will need to upgrade perl
and rebuild everything that depends on Perl.

Installing FC2 is a much shorter road to happiness.

-- 
[email-masked]  LON-CAPA Developer  0-7-3-2-

---

From: Guy Albertelli II <[email-masked]>
Date: Fri, 12 Nov 2004 20:59:28 -0500 (EST)

Hi Mark,

BTW,

> Does anyone know if there's an rpm for libaspell for RH7.3 which works 

It is lickely a much shorter road to just patch loncapa 1.3 to not
need aspeel if you are trying to bring the machine up.

---

From: [email-masked]
Date: Sat, 13 Nov 2004 08:40:13 -0500 (EST)

Yep, that's what I thought.

I'm in the sticky situation that I've been seeing all th crap about 
poweredge 2650s with PERC 3/Di going around over the last year. Some 
people where losing their motherboards when they switched to kernel 2.6.
I know Matthew said all went smoothly for you guys, but I'm a bit nervous. 
This is for me to grapple with over December.

Later,
Mark
 
On Fri, 12 Nov 2004, Guy Albertelli II wrote:

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev
>