Subject: [LON-CAPA-dev] Wikitex

From: Gerd Kortemeyer <[email-masked]>
Date: Fri, 16 Dec 2005 09:28:12 -0500

I just came across http://wikisophia.org/wiki/Wikitex - for a  
university setting, Chem, Feyn, Graph, Music, Plot and Schem would be  
sweet. Unfortunately, Wiki has currently disabled Wikitex "for  
security reasons," which is not a good sign at all.

---

From: Guy Albertelli II <[email-masked]>
Date: Fri, 16 Dec 2005 11:08:22 -0500 (EST)

Hi Gerd,

> security reasons," which is not a good sign at all.

Looks like it is running the associated program in the background and
caching the image output, similar to how mimeTeX works.

It wouldn't be hard to mimic this if we needa specfic output.

-- 
[email-masked]   0-7-1-8-27,137