Subject: [LON-CAPA-dev] New Files

From: Guy Albertelli II <[email-masked]>
Date: Wed, 27 Mar 2002 13:42:19 -0500 (EST)

Hi 

loncom/xml/Safe.pm -> /home/httpd/lib/perl
loncom/xml/LCParser.pm -> /home/httpd/lib/perl/HTML

-- 
[email-masked]        BM: n^20 t20 z20 qS 
Guy Albertelli -7-9-5-  O-
    I'll take back my pinata, it's wasted on you. -TMBG

---

From: Scott Harrison <[email-masked]>
Date: Wed, 27 Mar 2002 14:22:00 -0500

Dear Guy:

Done.

diff -r1.112 loncapafiles.lpml
2060a2061,2071
> <file>
> <source>loncom/xml/Safe.pm</source>
> <target dist='default'>home/httpd/lib/perl/Safe.pm</target>
> <categoryname>handler</categoryname>
> <description>
> Meant to safely substitute for CPAN version of Safe.
> Allows for safely executing embedded perl comands in
> a way that does not threaten the operating system.
> </description>
> <status>works/unverified</status>
> </file>
> <file>
2733a2745,2754
> <status>works/unverified</status>
> </file>
> <file>
> <source>loncom/xml/LCParser.pm</source>
> <target dist='default'>home/httpd/lib/perl/HTML/LCParser.pm</target>
> <categoryname>system file</categoryname>
> <description>
> perl module for parsing HTML in a way that really works and is thoroughly
> tested
> </description>
> </file>

Regards,
Scott

On Wed, Mar 27, 2002 at 01:42:19PM -0500, Guy Albertelli II wrote:
> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev

-- 
Scott Harrison, [email-masked]