Subject: [LON-CAPA-dev] make_domain_coordinator.pl and weblayer_test

From: Scott Harrison <[email-masked]>
Date: Sun, 10 Mar 2002 11:40:54 -0500

Dear Guy:

It would be invaluably helpful if the script I wrote,
CVS:loncom/build/make_domain_coordinator.pl, could
be versioned as STABLE in the near future
(for documentation, do perldoc ./make_domain_coordinator.pl).

Also, I think the testing layer is ready to be STABLE
(Makefile, loncom/build/weblayer_test/*).

Thanks!

Regards,
Scott

-- 
Scott Harrison -- Graduate Student
Microbiology and Molecular Genetics
Mich. State. Univ., East Lansing, MI
[email-masked], 517-353-0998

---

From: Guy Albertelli II <[email-masked]>
Date: Mon, 11 Mar 2002 12:31:55 -0500 (EST)

Hi Scott,

> (for documentation, do perldoc ./make_domain_coordinator.pl).

Done.

> (Makefile, loncom/build/weblayer_test/*).

Will try it out when I start looking at the next major STABLE update.

-- 
[email-masked]        BM: n^20 t20 z20 qS 
Guy Albertelli -7-9-8-  O-
    No man is an isthmus.