Subject: [LON-CAPA-dev] Is there any localization work for LON-CAPA?

From: "Minoru Akiyama" <[email-masked]>
Date: Wed, 23 Oct 2002 23:18:58 +0900

Dear guys,

I want to localize LON-CAPA for Japanese Institutions.
Is there any localization work in any language for LON-CAPA?

Regards
Minoru Akiyama

---

From: Guy Albertelli II <[email-masked]>
Date: Wed, 23 Oct 2002 13:17:48 -0400 (EDT)

Hi Minoru,

> Is there any localization work in any language for LON-CAPA?

Currently there haven't been any efforts to localize LON-CAPA.

But we would greatly appreciate any efforts you wish to make.

Would you like access to our CVS repository?
-- 
[email-masked]
Guy Albertelli  LON-CAPA Technical Director

---

From: "Minoru Akiyama" <[email-masked]>
Date: Thu, 24 Oct 2002 09:10:47 +0900

Hi Guy,

I understand the situation about localization of LON-CAPA.
I would like to access your cvs repository.

Thanks
Minoru

----------------------
i-Learning LPC.
president
Minoru Akiyama
----------------------
----- Original Message ----- 
From: "Guy Albertelli II" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, October 24, 2002 2:17 AM
Subject: Re: [LON-CAPA-dev] Is there any localization work for LON-CAPA?

> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev
>