Subject: [LON-CAPA-dev] New Module Needed

From: Guy Albertelli II <[email-masked]>
Date: Thu, 18 Oct 2007 17:15:04 -0400

Hi All, 

If you update, you'll need to have the module DateTime installed.

For Fedora

yum install perl-DateTime should pull it in

For Suse you'll need to install it from CPAN for now

perl -MCPAN -e 'install DateTime'

-- 
[email-masked]   0-7-0-6-27,137

---

From: "Ray Batchelor" <[email-masked]>
Date: Fri, 19 Oct 2007 02:11:44 -0700

Hi Guy,
                Was this w.r.t. dev machines only or does it apply to
the upcoming 2.5.2 release update on production  machines?

Thanks,
Ray

On 10/18/07, Guy Albertelli II <[email-masked]> wrote:
> _______________________________________________
> LON-CAPA-dev mailing list
> [email-masked]
> http://mail.lon-capa.org/mailman/listinfo/lon-capa-dev
>

-- 
Raymond J. Batchelor
Dept of Chemistry
Simon Fraser University

---

From: Guy Albertelli II <[email-masked]>
Date: Fri, 19 Oct 2007 13:39:51 -0400

Hi Ray,

> the upcoming 2.5.2 release update on production  machines?

dev

Hopefully by the time 2.6 rolls around we'll have the .rpm updates out
to make the reall machines update.