Subject: [Lon-capa-dev] new installations

From: Scott Harrison <[email-masked]>
Date: Tue, 05 Feb 2002 12:42:50 -0500

Dear All:

Kevin Forker, Klaus Meissner, Julika Mimkes, and
Jean Chow have been contacted with initial
instructions.

Guy, new CVS accounts please:
scnc
kmeiss
jeanchow
mimkes

Somehow I will try and find time to:
* rework how LON-CAPA installs and updates external CPAN modules
* beautify and improve the pages at install.lon-capa.org
* start doing the loncapa.conf "thing"

Regards,
Scott

---

From: Guy Albertelli II <[email-masked]>
Date: Tue, 5 Feb 2002 16:57:33 -0500 (EST)

Hi Scott,

> Guy, new CVS accounts please:

All have been created, passwd guts.

-- 
[email-masked]        BM: n^20 t20 z20 qS 
Guy Albertelli -7-9-8-  O-
    Having control over myself is nearly as good as having control
    over others.