[LON-CAPA-admin] Fedora7 install: make build failed

Stefan Bisitz st.bisitz at fh-wolfenbuettel.de
Tue Nov 27 06:39:49 EST 2007

> Hi,
> we tried to install LON-CAPA 2.5.3 on a new system but get the error
> message "make build failed".
> System:
> 64 bit server
> Fedora 7, new installation
> System is uptodate
> SELinux is deactivated
> We followed the installation instructions on loncapa.org for Fedora 7.
> Everthing went fine until ./UPDATE. WARNINGS reports 1 error message:
> "make build failed". Nothing else.

I tried to execute "make build" manually and got the following messages.
Sorry, it's a German installation -> German messages.

-------- Start --------
make build
install -d ../../doc/man
install -d ../../doc/scripts
install -d ../../doc/lib/perl/Apache
echo -n "" > WARNINGS
make -f Makefile.build all
make[1]: Entering directory `/root/loncapa-2.5.3/loncom/build'
make[1]: *** Keine Regel, um »all« zu erstellen.  Schluss.
make[1]: Leaving directory `/root/loncapa-2.5.3/loncom/build'
make: *** [build] Fehler 2
-------- End --------

More information about the LON-CAPA-admin mailing list